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Cautions and Warnings

A RISK OF ELECTRIC SHOCK A
DO NOT OPEN

CAUTION: TO REDUCE THE RISK OF ELECTRIC SHOCK,
DO NOT REMOVE COVER (OR BACK).
NO USER SERVICEABLE PARTS INSIDE.

REFER SERVICING TO QUALIFIED SERVICE PERSONNEL.

WARNING Installation and servicing should be performed
only by qualified and experienced technicians to conform to all
local codes and to maintain your warranty.

A WARNING To ensure compliance with electrical safety
standards, CSA Certified/UL Listed Class 2 power adapters are
required. High Power over Ethernet (POE+) shall be supplied by
listed Information Technology Equipment meeting the IEEE
802.3at-2009 PoE + standard. The PoE is not intended to be
connected to exposed (outside plant) networks.

IMPORTANT NOTE regarding PoE operation of models HDZ36E(X)
and HDZ30HDE

A high power PoE injector capable of supplying at least 60 W is required for proper operation of
outdoor camera models HDZ36E (X) and HDZ30HDE as PoE to IEEE802.3af or IEEE802.3at will
not support these models.

Regulatory Statements

FCC Compliance Statement

Information to the User: This equipment has been tested and found to comply with the limits
for a Class A digital device, pursuant to part 15 of the FCC Rules. These limits are designed to
provide reasonable protection against harmful interference when the equipment is operated in
a commercial environment. This equipment generates, uses, and can radiate radio frequency
energy and, if not installed and used in accordance with the instruction manual, may cause
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harmful interference to radio communications. Operation of this equipment in a residential area
is likely to cause harmful interference, in which case the user will be required to correct the
interference at his own expense.

Note  Changes or modifications not expressly approved by the party responsible for
compliance could void the user’s authority to operate the equipment.

Canadian Compliance Statement

This Class A digital apparatus complies with Canadian ICES-0083.
Cet appareil numérique de la Classe A est conforme a la norme NMB-003 du Canada.

Manufacturer’s Declaration of Conformance

The manufacturer declares that the equipment supplied with this guide is compliant with the
European Parliament and Council Directive on the Restrictions of the use of certain Hazardous
Substances in electrical and electronic equipment (2011/65/EU), General Product Safety
Directive (2001/95/EC) and the essential requirements of the EMC Directive (2004/108/EC),
conforming to the requirements of standards EN 55022 for emissions, EN 50130-4 for immunity,
and EN 60950-1 for electrical equipment safety.

WARNING This is a Class A product. In a domestic
environment this product may cause radio interference in which
case the user may be required to take adequate measures.

WARNING To comply with EN50130-4 requirements, a UPS
should be employed when powering the camera from 24 V AC.

Waste Electrical and Electronic Equipment (WEEE)

Correct Disposal of this Product (applicable in the European Union and other
European countries with separate collection systems).

This product should be disposed of, at the end of its useful life, as per
. applicable local laws, regulations, and procedures.

www.honeywell.com/security



Safety Instructions

Before installing or operating the unit, read and follow all instructions. After
installation, retain the safety and operating instructions for future reference.

1.
2.

10.

HEED WARNINGS - Adhere to all warnings on the unit and in the operating instructions.
INSTALLATION
* Install in accordance with the manufacturer’s instructions.

* Installation and servicing should be performed only by qualified and experienced
technicians to conform to all local codes and to maintain your warranty.

* Do notinstall indoor-rated models in outdoor locations.

* Any wall or ceiling mounting of the product should follow the manufacturer’s
instructions and use a mounting kit approved or recommended by the manufacturer.

POWER SOURCES - This product should be operated only from the type of power source
indicated on the marking label.

HEAT - Situate away from items that produce heat or are heat sources such as radiators,
heat registers, stoves, or other products (including amplifiers).

MOUNTING SYSTEM - Use only with a mounting system recommended by the
manufacturer, or sold with the product.

ATTACHMENTS - Do not use attachments not recommended by the product
manufacturer as they may result in the risk of fire, electric shock, or injury to persons.

ACCESSORIES - Only use accessories specified by the manufacturer.

CLEANING - Do not use liquid cleaners or aerosol cleaners. Use a damp cloth for
cleaning.

SERVICING - Do not attempt to service this unit yourself as opening or removing covers
may expose you to dangerous voltage or other hazards. Refer all servicing to qualified
service personnel.

REPLACEMENT PARTS - When replacement parts are required, be sure the service
technician has used replacement parts specified by the manufacturer or have the same
characteristics as the original part. Unauthorized substitutions may result in fire, electric
shock or other hazards. Using replacement parts or accessories other than the original
manufacturers may invalidate the warranty.

CAUTION Risk of explosion if Battery is replaced by an incorrect
type. Dispose of used batteries in accordance with local laws.

Warranty and Service

Subject to the terms and conditions listed on the Product warranty, during the warranty period
Honeywell will repair or replace, at its sole option, free of charge, any defective products
returned prepaid.
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In the event you have a problem with any Honeywell product, please call Customer Service at
1.800.323.4576 for assistance or to request a Return Merchandise Authorization (RMA)
number.

Be sure to have the model number, serial number, and the nature of the problem available for
the technical service representative.

Prior authorization must be obtained for all returns, exchanges, or credits. Iltems shipped to
Honeywell without a clearly identified Return Merchandise Authorization (RMA) number
may be refused.
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About This Document

This document provides instructions for installing, configuring, and operating the HDZ Series IP
PTZ dome camera. This document is intended for system installers, administrators, and
operators.

Overview of Contents

This document contains the following chapters and appendixes:

Chapter 1, Introduction, provides an overview of the main features of the HDZ Series IP
PTZ dome camera and lists the dimensions of the indoor and outdoor models.

Chapter 2, Installing the Camera, describes how to assemble, connect, and mount the
camera.

Chapter 3, Accessing the Camera, describes how to access the camera remotely from a
web browser.

Chapter 4, Configuring Video and Audio Streaming, describes how to set up video and
audio streaming options, including video resolution, compression, and transmission
settings.

Chapter 5, Configuring PTZ Settings, describes how to set up preset, mimic tour, preset
tour, and auto pan PTZ functions, privacy masks, and various camera settings (such as
exposure, zoom, white balance, backlight compensation, wide dynamic range, noise
reduction, image flip, stabilization, and so on).

Chapter 6, Configuring Alarms, describes how to set up notifications for alarm inputs,
motion detection, and network failure events.

Chapter 7, Configuring System Settings, describes how to administer user accounts and
permissions, how to configure network and recording and storage settings, as well as how
to view system parameters, upgrade software, and restore defaults.

Appendix A, HDZ Camera Specifications, lists the specifications of the HDZ Series IP PTZ
dome cameras.

Appendix B, In-Ceiling Bracket Installation, provides installation instructions for the
in-ceiling mounting bracket.

Index provides a searchable list of key terms.
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Related Documents

For more information relating to topics covered in this guide, see the following documents:

Document Title Part Number
In-Ceiling Bracket Quick Installation Guide 800-12513
HDCMT1 Ceiling Mount Installation Guide 900.0869
HDXWM2 Wall Mount Installation Guide 800-04516
HDPRM2 Parapet Mount Installation Guide 900.0877

Typographical Conventions

This document uses the following typographical conventions:

Font What it represents Example
Helvetica Narrow Keys on the keyboard Press Ctrl+C
Lucida Values of editable fields that are mentioned in the The Time from field can be set to

body text of the document for reference purposes, Hours:Minute:Seconds.
but do not need to be entered as part of a procedure

Text strings displayed on the screen The message Unauthorized
displays.

Swiss721 BT Bold Words or characters that you must type. The word  Enter the password.
“enter” is used if you must type text and then press
the Enter or Return key.

Menu titles and other items you select Double-click Open from the File menu.
Buttons you click to perform actions Click Exit to close the program.

Italic Placeholders: words that vary depending on the Enter your user name.
situation
Cross-reference to external source Refer to the System Administrator Guide.
Cross-reference within document See Chapter 2, Installation.
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https://www.honeywellvideo.com/documents/900.0877_HDPRM2_ParapetMt_RevA.pdf

Introduction

This chapter includes:

*  Overview, page 19

* Dimensions, page 20

Overview

The Honeywell HDZ Series True Day/Night IP PTZ dome camera is a high resolution network
camera PTZ series designed for use in a wide range of video surveillance applications. The
camera supports H.264 main profile compression and quad video streaming. Streaming options

include:

HDZ30HD, HDZ20HD(X), HDZ30HDE and HDZ20HDE((X): Up to 30 frames per second
(NTSC) or 25 fps (PAL) in 1080p resolution (1920 x 1080). Up to 60 fps (NTSC) or 50 fps

(PAL) in 720p resolution (1280 x 720) and lower resolutions.

HDZ30(X), and HDZ36E(X): Up to 60 frames per second (NTSC) or 50 fps (PAL) at D1
resolution (720 x 486 NTSC; 720 x 576 PAL) and lower resolutions.

Other features of the HDZ Series IP PTZ dome camera include:

Progressive image sensor:

* HDZ20HD(X), HDZ20HDE(X), HDZ30HD, HDZ30HDE: 1/2.8" Sony Progressive CMOS

*  HDZ30(X), HDZ36E(X): 1/4" Sony CCD

Varifocal auto iris lens:

*  HDZ20HD(X), HDZ20HDE(X): 4.7-94 mm lens

e HDZ30HD, HDZ30HDE: 4.3-129 mm lens

* HDZ30(X): 3.4-102 mm lens

* HDZ36E(X): 3.4-122.4 mm lens

Optical zoom:

»  HDZ20HD(X), HDZ20HDE(X): 20x optical zoom

* HDZ36E(X): 36x optical zoom

* HDZ30(X), HDZ30HD, HDZ30HDE: 30x optical zoom
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MicroSDHC memory card support (up to 32 GB)
True Day/Night with removable IR cut filter (ICR)
Integrated real-time wide dynamic range (WDR)
2D digital noise reduction (2DNR). 3DNR also available for HDZ30HD, HDZ30HDE,
HDZ30(x) and HDZ36E(X).
Image flip and rotate
Backlight compensation
Motion detection
Up to 16 privacy masks
Dual-direction audio support
ONVIF™ compliance. Open IP integration, to support interoperability between Honeywell
and other manufacturer’s IP-enabled devices
Dimensions

The indoor and outdoor HDZ Series cameras have the following dimensions:

Figure 1-1 HDZ20HD(X)/HDZ30(X) Indoor IP PTZ Dome Camera Dimensions
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Figure 1-2 HDZ30HD Indoor IP PTZ Dome Camera Dimensions
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Figure 1-3  HDZ20HDE(X)/HDZ36E(X) Outdoor IP PTZ Dome Camera Dimensions
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Figure 1-4 HDZ30HDE Outdoor IP PTZ Dome Camera Dimensions
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See Appendix B, In-Ceiling Bracket Installation for the image and dimensions of the In-ceiling
mounting bracket.
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Installing the Camera

This chapter includes:

* Before You Begin, page 23 * Assembling the Camera, page 24
* Mounting the Camera, page 24 * Connecting the Cables, page 29

Before You Begin

Before you begin, check that you have received all of the parts listed below. If any parts are
missing or damaged, contact your dealer immediately.

HDZ Series
Indoor Dome
Honeywell
Lubricant Honeywell logo
(optional) label

1
R

PTZ Indoor dome Indoor mounting Torx screwdriver Quick Installation Installation CD
camera kit (top cap) Guide
HDZ Series

Outdoor Dome

@ Honeywell

Lubricant Honeywell logo

— ~L_

PTZ Outdoor dome Outdoor mounting Torx screwdriver Quick Installation Installation CD
camera kit (top cap) Guide

M5 standard and
security screws (1 each)
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Accessories You Can Order Separately

There are a few accessories for your HDZ Series IP PTZ camera that can be ordered separately
(see Table 2-1).

Table 2-1 Orderable Accessories

Model Number

HDZIK10AC? Clear IK10 vandal proof acrylic dome cover for the HDZ series.

HDZVRSMKAC Smoked PC vandal proof acrylic dome cover for the HDZ series.

HDZVRCLRAC Clear PC vandal proof acrylic dome cover for the HDZ series.

Note This part is for repair purposes only.

517082-7130 In-Ceiling PTZ support plate (for use with HDZINBKT in-ceiling mount).

2 HDZIK10AC is the default acrylic dome cover for the HDZ30HD and HDZ30HDE PTZ domes.

Assembling the Camera

Camera assembly is quick and easy. To assemble the camera:

Take the camera and all other components out of the packaging.
Rotate and remove the protective cover bag from the camera body.
Use the torx driver to take off the dome cover.

Remove the foam and tape from inside the dome.

Remove the lens cap from the camera lens.

o o 0N~

Use the torx driver to re-attach the dome cover to the camera body.

Note  Optional: Use the lubricant on the dome cover’s rubber ring to make it easier to
re-attach to the housing and seal the PTZ dome cover and housing without water
coming in. Be careful to not get any lubricant on the dome as it may interfere with
viewing PTZ images.

7. Leave the protective film on the dome cover until installation is complete.

Mounting the Camera

You can install the camera to a ceiling, wall, pole, parapet, or roof using one of the following
Honeywell products:
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Table 2-2 Honeywell Mounts and Adapters

Model No. Description Indoor Outdoor
HDCM1 Ceiling Mount X
HDXWM2 Wall Mount X
HDPRM2 Parapet/Flat Roof Mount X
HDZINBKT In-Ceiling mounting bracket for the HDZ series. X
HDXCMA1 Corner Mount Adapter for HDXWM2 X
HDXPMA1 Pole Mount Adapter for HDXWM2 X

Note  An In-ceiling mounting bracket (HDZINBKT) is available. Check with your
Honeywell supplier regarding In-ceiling mounting. See Appendix B, In-Ceiling
Bracket Installation, for in-ceiling bracket mounting instructions.

For additional information, see Related Documents on page 18.

Using Safety Cable During Installation

The HDZ Series IP PTZ camera includes an eyelet for attaching a safety cable to securely fix the
camera to the mounting structure (see Figure 2-1). It is recommended that you install a safety
cable (such as a 3/32-in. [2.4 mm] plastic coated aircraft cable) to secure the camera to the
building structure. This will prevent the camera from falling during installation. The cable must
be strong enough to support the weight of the camera (indoor model: 4.9 Ib. [2.2 kg], outdoor
model: 5.7 Ib. [2.6 kg]).

Figure 2-1  Eyelet on Camera to Secure by Lanyard During Setup

Eyelet location on Indoor dome back panel Eyelet location on Outdoor dome back panel
ol (I 3
& o
[ )
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Installing a Ceiling Mount (Indoor Only)

The HDCM1 ceiling mount weighs 4.0 Ib. (1.8 kg) and can be installed directly to a load-bearing
ceiling. The mount has a maximum load rating of 26.0 Ib. (11.7 kg) and is for indoor use only.
See the documentation included with the ceiling mount for more information on securing the
mount to the mounting surface.

Figure 2-2 HDCM1 Ceiling Mount Installation

To install a ceiling mount:

1. Ensure that the ceiling can support the combined Example of
weight of the camera and the mount (should Indoor Dome
support at least 8.8 Ib. [4.0 kg]). Ceiling Mount

Installation

Make a cable entry hole in the ceiling.

Feed the cables through the mount, leaving
approximately 1 ft (0.3 m) extending past the end
of the mount (see Figure 2-2).

Note If you are using the recommended safety cable Feed Screw the
for additional security, feed it through the cables mountkitinto
mount and attach one end to the camera eyelet throughthe the ceiling
and the other end to the building structure (see mount kit /mount
Figure 2-1).

4. Attach the mount to the ceiling using appropriate

hardware. I Attach the
5. Screw the indoor mount kit to the bracket. camera
FL,\UL/T' @AG body to

6. Connect the cables to the camera (see
Connecting the Cables on page 29). If you are
using a Micro SD card, install it before
connecting the cables.

the mount
kit

Note Checkthatthe eyelet safety cable connectionis Tightly fix the
secure, and carrying all of the load of the screw at the top of
camera after making all cable connections. the camera

7. Attach the camera to the mount kit and then
tightly fix the security screw on the top of the
camera.

Installing a Wall Mount

The HDXWM2 wall mount weighs 3.2 Ib. (1.45 kg) and can be installed directly to a load-bearing
wall, or to a corner or pole using an appropriate adapter. The mount has a maximum load rating
of 25.8 Ib. (11.7 kg) and can be installed indoors or outdoors. See the documentation included
with the wall mount for more information on securing the mount to the mounting surface.
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Figure 2-3 HDXWM2 Wall Mount Installation

To install a wall mount:

Ensure that the mounting surface can
support the combined weight of the
camera and the mount (should support
at least 8.9 Ib. [4.05 kg]).

If you are using a corner or pole adapter,
feed the cables through the cable access
hole of the adapter, and then attach the
adapter to the mounting surface using
appropriate mounting hardware.

Feed the cables through the mount,
leaving approximately 1 ft (0.3 m)
extending past the end of the mount.

Optionally, you can feed the cables
through the 0.75 in. (19 mm) conduit
hole at the base of the mount arm (see
Figure 2-3).

Note If you are using the recommended

safety cable for additional security,
feed it through the mount and attach
one end to the camera eyelet and the
other end to the building structure (see
Figure 2-1).

Attach the mount to the wall or, if
applicable, to the adapter using
appropriate mounting hardware.

Example of Outdoor Cable access 19 mm (0.75 in.) cable
Dome Wall Mount hole for field access hold for
Installation service surface-mounted condui
Feed cables

through the

mount kit

Screw the mount kit
into the wall mount

Tightly fix the screw at the
top of the camera after
connecting the three parts

Attach the camera
body to the mount
kit

N
14

5. For outdoor wall mount installations, apply sealant (not supplied) to any gaps between the

mount and the mounting surface, and ensure that the conduit hole plug is in place when
the conduit hole at the base of the mount arm is not in use.

Screw the mount kit into the wall mount.

Connect the cables to the camera (see Connecting the Cables on page 29). If you are
using a Micro SD card, install it before connecting the cables.

Note  Check that the eyelet safety cable connection is secure, and carrying all of the
load of the camera after making all cable connections.

Attach the camera to the mount kit and then tightly fix the security screw on the top of the
camera.

Note  Optional: the installer can use the lubricant on the rubber ring on the top of the
outdoor PTZ to make it easier to re-attach to the housing and seal the PTZ dome
cover and housing without water coming in. Be careful to not get any lubricant on
the dome as it may interfere with viewing PTZ images.

800-11873V4 - A - 07/2014



28

HDZ Series IP PTZ User Manual

Installing a Parapet/Flat Roof Mount

The HDPRM2 parapet/flat roof mount weighs 22.5 Ib. (10.2 kg) and can be installed directly to
a vertical (parapet) or horizontal (flat roof) load-bearing surface. The mount has a maximum load
rating of 20.1 Ib. (9.1 kg) and can be installed indoors or outdoors. The mount can withstand
winds up to 75 mph (121 km/h) when properly fastened to a support structure. See the
documentation included with the parapet mount for more information on securing the mount to

the mounting surface.

Figure 2-4 HDPRM2 Parapet/Flat Roof Mount Installation

To install a roof mount:

1.

Ensure that the mounting surface can support
the combined weight of the camera and the
mount (should support at least 28.2 Ib. [12.8

kal).

Feed the cables through the mount, leaving
approximately 1 ft (0.3 m) extending past the
end of the mount.

Note If you are using the recommended safety

cable for additional security, feed it through
the mount and attach one end to the camera
eyelet and the other end to the building
structure (see Figure 2-1).

Attach the mount to the mounting surface using
as many of the mounting holes as possible (a
minimum of five fasteners on each side of the
mounting plate is recommended).

Apply sealant (not supplied) to the bottom of
the vertical pipe and around the bolt holes to
prevent water or other contaminants from
entering the mount.

Screw the mount kit into the parapet/flat roof
mount.

Connect the cables to the camera (see
Connecting the Cables on page 29). If you are
using a Micro SD card, install it before
connecting the cables.

Example of

Outdoor Dome
Parapet Mount
Installation

Feed cables through
/the mount kit T

Screw the mount kit
into the parapet mount

Tightly fix the screw at the top
of the camera after connecting
the three parts

Attach the
camera body to
the mount kit

Note  Check that the eyelet safety cable connection is secure, and carrying all of the
load of the camera after making all cable connections.

7. Attach the camera to the mount kit and then tightly fix the security screw on the top of the

camera.
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Note  Optional: the installer can use the lubricant on the rubber ring on the top of the
outdoor PTZ to make it easier to re-attach to the housing and seal the PTZ dome
cover and housing without water coming in. Be careful to not get any lubricant on
the dome as it may interfere with viewing PTZ images.

Connecting the Cables

Before connecting the cables, take a minute to familiarize yourself with the camera’s back plate
connectors, switches, and buttons, as shown in Figure 2-5 and Table 2-3 below.

Figure 2-5 Camera Back Plate Layout

Indoor IP PTZ Dome Camera Outdoor IP PTZ Dome Camera

Table 2-3 Camera Back Plate Connectors, Switches, and Buttons

RJ45 connector (see Connecting the Network Cable on page 31 for more information)

Alarm Input/Output (see Connecting Alarm Inputs/Outputs on page 30 for more information)?@

Power (see Connecting Power on page 32 for more information)?

O 0O o >

MicroSDHC Memory Card Slot (install a microSDHC card from 8 to 32 GB, as needed). See
MicroSDHC Card Details on page 30 for more information.

Factory Reset Button®

m

F Audio Input/Output (see Connecting Audio on page 30 for more information)?

G Eyelet to secure camera to building with lanyard during camera setup

a Alarm, Power and Audio connections are made with removable connectors.
b Press the factory reset button to restore all camera settings to the factory default settings.
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MicroSDHC Card Details

We recommend that you use a high quality microSDHC card, if required for your system. The
high quality microSDHC card must have the following minimum specifications (see Table 2-4).

Table 2-4 MicroSDHC Card Minimum Requirements

Capacity Description Notes

8 GB 8 GB MicroSDHC Card (Class 10) MLC

16 GB 16 GB MicroSDHC Card (Class 10) MLC/TLC
32GB 32 GB MicroSDHC Card (Class 10) TLC

64 GB? 64 GB MicroSDXC Card (Class 10) TLC

@ 64 GB cards only applied on SanDisk SDXC 64 GB with HDZ30HD/HDZ30HDE units.

Note  Once installed, all microSDHC cards must be formatted using the Honeywell
Web GUI software prior to performing any recording.

Connecting Audio

Refer to Figure 2-6 and Table 2-5 when making audio connections to your camera through the
main audio adapter.

Figure 2-6  Main Audio Adapter Input (Detail)

Table 2-5 Audio Input Pin Definitions

000
Pin Definition
== 1 Line Out
@@ 2 GND
123 3 Line In

Connecting Alarm Inputs/Outputs

Refer to Figure 2-7 and Table 2-6 when making alarm connections to your camera through the
main alarm adapter.
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Figure 2-7  Main Alarm Adapter Input (Detail)

l[cooooooooon0n] Inputs (x4) 5V, 4700 Ohms, pull up

-

BEEEEEEEEEHEE Outputs (x2) Relay output, 120 V AC/30 V DC, 3 A MAX
Clelccc[cle[elels]e]e

1234567 8 9101112

Note Use alarm outputs for SELV circuits only.

Table 2-6 Alarm Input Pin Definitions

Pin Definition Pin Definition

1 Alarm Out NO 1 7 Alarm Out COM 2
2 Alarm Out NC 1 8 GND

3 Alarm Out COM 1 9 Alarm In 4

4 GND 10 Alarm In 3

5 Alarm Out NO 2 11 Alarm In 2

6 Alarm Out NC 2 12 Alarm In 1

Connecting the Network Cable

Connect a Category 5 or higher Ethernet cable to the RJ45 connector on the back plate of the
camera (see Figure 2-5 on page 29). The Ethernet cable should not be longer than 328 feet
(100 m). After you have connected the Ethernet cable, check the status of the LED indicators on
the RJ45 connector. If the LEDs are not lit, re-check the connection.

* The green LED indicates a network connection.

* The orange LED indicates network activity.

Note  You may need to use a crossover cable if you are connecting the
camera directly to a PC.
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To power the camera, either PoE or a 24 V AC power connection can be used. If using PoE,
either a switch or PoE injector meeting the PoOE+ standard (30 W) or High Power over PoE
(60 W), depending on the model, must be employed (see Table 2-7). See Connecting Power on
page 32 for more information about powering the HDZ series camera.

Table 2-7 PoE Requirements by HDZ Model

HDZ Camera Model PoE Requirement
HDZ20HD(X), HDZ30(X), HDZ30HD PoE+ (30 W)

HDZ30HDE, HDZ36E(X) PoE++ (60 W) supports camera and heater operation for outdoor
installations
HDZ20HDE(X) PoE+ (30 W) supports camera operation only. If installed outdoors and

heater operation is required, the camera must be powered by 24 V AC.

Note = When connecting HDZ20HDE(X) with a POE power supply, it is recommended to
use either an unshielded network cable or a shielded cable with an unshielded
pigtail connector.

Connecting Power

CAUTION To power up the camera, either PoE+ or 24 V AC power

A connections can be used. If using power over Ethernet (PoE+), please
connect the Ethernet cable to the camera’s Ethernet port and plug the
other end of the cable into an IEEE 802.3at-2009 High Power over Ethernet
(POE Plus) switch. If there is a need to operate the Heater for the Outdoor
model, you will be required to use the 24 V AC cable to plug into the
camera’s power connector and power the camera.

IMPORTANT NOTE regarding PoE operation of models HDZ36E(X) and HDZ30HDE

A high power PoE injector capable of supplying at least 60 W is required for proper operation of
outdoor camera model HDZ36E(X) and HDZ30HDE as PoE to IEEE802.3af or IEEE802.3at will
not support these models.

Refer to Figure 2-8 and Table 2-8 when connecting power to your camera through the main
power adapter.
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Note  Please use a power adapter corresponding to the requirements listed
below:

HDZ30(X) Indoor Camera: 24 V AC, ~1.5 A MIN / PoE+, 25.0 W.
HDZ36E(X) Outdoor Camera: 24 V AC, ~4.0 AMIN / PoE++, 60.0 W.
HDZ20HD(X) Indoor Camera: 24 V AC, ~1.5 AMIN / PoE+, 25.0 W.
HDZ20HDE(X) Outdoor Camera: 24 V AC, ~3.0 A MIN.

HDZ30HD Indoor Camera: 24 V AC, ~2.0 A MIN / PoE+, 25.5 W.
HDZ30HDE Outdoor Camera: 24 V AC, ~4.0 A MIN / PoE++, 60.0 W.

Figure 2-8  Main Power Adapter Input (Detail)

1 2 3

Table 2-8 Power Input Pin Definitions

Pin Definition
1 24V AC

2 FG

3 24V AC
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Accessing the Camera

Included in this chapter:

» System Requirements, page 35 * Finding the Camera on a Network, page 35
* Accessing the Camera from a * Understanding the Web Client User Interface,
Browser, page 38 page 40

System Requirements

To access the camera, your PC must support the following minimum system requirements:

Table 3-1 HDZ Series Minimum System Requirements

Component Minimum Requirement
Operating system Windows® 7
Processor Intel® Pentium® 4 processor, 3 GHz or faster

Intel® Core™2 Duo processor, 2 GHz or faster
System memory (RAM) 1 GB (32-bit)

Graphics card AGP graphics card 64 MB RAM, DirectDraw
Network card Minimum: 10Base-T (10 Mbps).

Recommended: 100Base-TX (100 Mbps) operation.
Web browser Microsoft Internet Explorer 8.0 or later
Viewer ActiveX control plug-in for Internet Explorer

Finding the Camera on a Network

After you have installed and connected your camera, you can search for it on your local network
(LAN) using the Honeywell Device Search application. This application is included on the
installation CD that was shipped with your camera. To find a camera on the network:
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1. Insert the installation disc into your disc drive and navigate to the Honeywell Device
Search folder.

2. Double-click the Honeywell Device Search icon @ to run the application on your
computer.

3. Copy the Honeywell Device Search executable file to your computer desktop (or other
location) to run the Honeywell Device Search without using the installation disc.

4. Launch the Honeywell Device Search application and click Device Search to search for
cameras on the network (see Figure 3-1).

All IP cameras discovered on the network are displayed.

Figure 3-1 Honeywell Device Search Application

=at

rSearch Method —— 3 rDelay Time
@ Local Broade [00.00 Ul o= iontand) ‘ Middle | } Honeywell

—.
e

© IPRelg15216600  ~| [TCP Device Search I [~ UPHP Search

Port |Netmask Firrmware

Assigning a Static IP Address to the Camera

Note  The camera comes with the IP address set as DHCP/APIPA by default. It is not
required to switch to a static IP address. Users may choose to keep the default
DHCP/APIPA assigned IP address.

If required, you can assign a static (fixed) IP address to the camera. To assign a static IP
address:

1. Launch the Honeywell Device Search application and click Device Search (see
Figure 3-1).

2. Right-click the camera that you want to assign a static IP address, and click Network
Setup. Make a note of the camera’s MAC address for future reference (see Figure 3-2).
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Figure 3-2  Right-Click Menu on Device Search Application

| HCDES2

 HDZ20HDEX

Firrmware

|HE‘IEEIZIHIZIEI::-::Z
HCD5S2

|HE‘IEEIZIHIZIEI::-::Z

HCDES? Detail Info.

Browse
Network Setup
Software Upgrade

E256.0 00:D0:89:0B:03:.C7

h‘ Record the MAC address
for future reference
Config File Upload
Restart Device
Factory Default

3. Inthe Network setup window (see Figure 3-3), select the Static IP Network Property

option.

4. Fillinthe IP Address, Gateway, Netmask, and DNS fields, and then click Apply.

Note  Contact your network administrator for advice on filling in the IP Address,
Gateway, Netmask and DNS fields.

Figure 3-3  Device Network Setup Window

-1 x

Device [nfarmatior

Model [HDZZ0HD

Project |HDZ20HDK

MName [HDZZ20HD

MAC [00:D 085 04 24:60

If a static IP address is

[ et Py assigned, users can select
" DHCP © StaticlP the DHCP option to assign
the PTZ camera a dynamic

IF Aiddress |164.178.45.122 IP address

Gateway [154176.451

Wetmask |255 255 265.0

DNE [164.1781706

Apply |

5. Wait one minute for the new settings to take effect, and then click Device Search to
refresh the list of network cameras (see Figure 3-1).
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Accessing the Camera from a Browser

Before accessing the camera, you may need to enable ActiveX settings.

Enabling Internet Explorer ActiveX Settings

To enable Internet Explorer ActiveX settings:

1.

P D

© N o o

9.

Launch Internet Explorer.
Open the Tools menu, and click Internet Options.
Select the Security tab, and click Custom level.

Scroll down the Security Settings list until you see the ActiveX controls and plug-ins
settings section.

Scroll down to Automatic prompting for ActiveX controls, and select Enable.
Scroll down to Download signed ActiveX controls, and select Enable or Prompt.
Scroll down to Run ActiveX controls and plug-ins, and select Enable or Prompt.

Scroll down to Script ActiveX controls marked safe for scripting, and select Enable or
Prompt.

Click OK, and then click OK again on the Internet Options window.

10. Close and re-launch Internet Explorer for the new settings to take effect.

Accessing the Camera from a Browser

1.

Do one of the following to access the camera in a browser:

* Find the camera that you want to access using Honeywell Device Search and
double-click it, or right-click it and then click Browse (see Figure 3-2).

* Type the IP address of the camera that you want to access in the address bar of your
web browser.

At the prompt, type the default user name and password (case sensitive) to access the
camera (see Figure 3-4).

*  The default user name is admin.
*  The default password is 1234.
Click OK.

Note If users have been added or modified, be sure to use the user name and
password that has been assigned.
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Figure 3-4 Camera Browser Login

Windows Security

The server 164.178.45.89 at HDZ Series requires a username and
password.

Warning: This server is requesting that your username and password be

sent in an insecure manner (basic authentication without a secure
connection).

=

|:| Remember my credentials

H Cancel ]

Installing and Using Honeywell Viewer for the First Time

The first time you access an HDZ Series IP PTZ camera, a client program, the Honeywell Viewer,
will be automatically installed to your PC when connecting to the camera. If the web browser
doesn’t allow the Honeywell Viewer to install, please check the Internet security settings or
ActiveX controls and plug-in settings to continue the process (see Enabling Internet Explorer
ActiveX Settings on page 38).

1.

3.

After you have connected to the camera, a request to install an ActiveX control will appear
on the browser’s information bar. Right-click the information bar and then click Allow
ActiveX control to install the ActiveX control.

The Security Warning window will appear (see Figure 3-5). Click Install to start the
Honeywell Viewer software installation.

Figure 3-5  Software Installation Security Warning
]ntemet Explorer - Securi

Do you want to install this software?

@ Mame: Honeywell Viewer
Publisher: Hon ell International

E]Moreopﬁons Install ] [ Don't Install ]

|ﬁ While files from the Internet can be useful, this file type can potentially harm
k. your computer, Only install software from publishers you trust. What's the risk?

Click Finish to close the installation window once the download and installation is
complete.
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Note If the live video pane on the Home Page of the Honeywell Viewer cannot be
shown for users who have previously installed the viewer software, you may need
to upgrade the Honeywell Viewer software. To upgrade the Viewer software, first
remove the old software with the Control Panel and delete the temporary Internet
Explorer files, then open the Honeywell website and re-download and install the
Viewer program on your PC.

Once you login to the HDZ Series IP PTZ camera, a screen that looks like Figure 3-6
should appear in your browser.

If this screen does not appear, check your browser’s security settings and make sure that
ActiveX controls and plug-ins are enabled.

Deleting the Honeywell Viewer Program from a PC

For users that have an older version of the Honeywell Viewer already installed on their PC, you
should first remove the existing Viewer program before accessing the HDZ Series IP PTZ
camera.

Deleting the Honeywell Viewer

1.
2.

Open the Control Panel on your PC and double-click Add or Remove Programs.

In the Currently Installed Programs list, select the Honeywell Viewer and click Remove
to uninstall the Viewer.

Deleting Temporary Internet Files

To improve browser performance, we recommend that you clean up all of the Temporary
Internet Files. To do so:

1
2
3.
4

Click the Tools menu and select Internet Options.
Click Delete under the Browsing History section.
Click Delete Files under the Temporary Internet Files section.

A confirmation window will open. Click Yes to start deleting the files.

Understanding the Web Client User Interface

Figure 3-6 shows the layout of the web client user interface and the available controls and
functions. See the following sections for descriptions of the user interface elements.
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Figure 3-6 HDZ Series Camera Browser Home User Interface
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Main Tabs

Table 3-2 Camera Interface Main Tabs

Tab

Description

Home

The tab you see upon logging in. Use this tab to view live video, use the PTZ controls to pan,
tilt or zoom the camera, perform tours, go to preset positions and use other controls
included on the page. See Understanding the Web Client User Interface on page 40 for more
information on the actions that can be performed on this tab.

System

Use this tab to configure the system, security, users, storage, network and other options
available with the camera. See Configuring System Settings on page 107 for more
information on these configuration options.

Streaming

Use this tab to configure the video and audio streaming options available with the camera.
Use these settings to adjust the video quality and bandwidth used by the camera. See
Configuring Video and Audio Streaming on page 45 for more information.

PTZ

Use this tab to setup preset points, program PTZ tours, assign privacy masks, and configure
other PTZ-related settings. See Configuring PTZ Settings on page 57 for more information
on the available PTZ settings. Camera settings, such as White Balance and Exposure can
also be setup on this tab (see Camera Settings on page 73).

Logout

Click to logout of the current session.

Quick Action Buttons

Table 3-3 User Interface Quick Action Buttons

Button

Description

Click this button to view the video image in full screen mode. Once in full screen mode,
double-click or right-click then select Normal View to return to this view.

The Talk function allows for the local site to talk to the remote site. Click this button to toggle
the Talk feature on and off. This function is only available to users that have been granted

talk privileges by the administrator. The Audio function must be enabled on the Streaming
» Audio tab to use this feature (see Audio Settings on page 54).

E EE

The Listen function allows for the local site to hear audio at the remote site. Click this button
to mute/enable the remote site audio. This function is only available to users that have been
granted listen privileges by the administrator. The Audio function must be enabled on the
Streaming » Audio tab to use this feature (see Audio Settings on page 54).

Click this button to capture a still image of the currently displayed video. The image will be
saved in JPEG format to the local hard drive. The default storage location for still images is
C:\. See File Location Settings, page 133, for more information on changing the location.

Note Users with a Windows 7 operating system are required to be logged in as an
Administrator to use this function.

Click this button to start recording a video clip of the currently displayed video. Click the
button again to stop recording the clip. The image will be saved in AVI format to the local
hard drive. The default storage location for video clips is C:\. See File Location Settings on
page 133 for more information on changing the location.

Note Users with a Windows 7 operating system are required to be logged in as an
Administrator to use this function.
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PTZ Controls
Figure 3-7 PTZ Controls
Zoom In Zoom Out
Iris Close Focus Near Click an arrow on the inner
wheel to pan/tilt the camera
in that direction. View the
Auto Iris Auto Focus video image to confirm the
. pan/tilt has been performed.
Iris Open Focus Far
Table 3-4 PTZ Controls and Functions
Control Description
Zoom In Zoom in on (enlarge) an area of interest in the video image. Zooming in and out can also be

done by moving the cursor over the image and scrolling the mouse wheel forwards and back.

Zoom Out Zoom out on (reduce size) an area in the video image. Zooming in and out can also be done
by moving the cursor over the image and scrolling the mouse wheel forwards and back.

Iris Close Close the camera iris to darken the video that is displayed.

Auto Iris Enable/disable the camera Auto Iris mode. In Auto Iris mode, the iris opens/closes
automatically according to the needs of the current lighting conditions.

Iris Open Open the camera iris to brighten the video that is displayed.

Focus Near Adjust focus to more clearly view nearby objects.Clicking this button will disable auto focusing
and switch the camera to manual focusing. Click Auto Focus to reactivate the Auto Focus
function.

Auto Focus Activate the camera Auto Focus function. In Auto Focus, the lens adjusts the focus
automatically after any pan, tilt or zoom command. To use manual focus, click one of the
Focus Near or Focus Far buttons.

Focus Far Adjust focus to more clearly view objects at a distance. Clicking this button will disable auto

focusing and switch the camera to manual focusing. Click Auto Focus to reactivate the Auto
Focus function.

Pan/Tilt Controls

Users can pan and tilt the camera to change the area covered by the camera by clicking the
direction arrows in the center of the PTZ control wheel (see Figure 3-7). Another option for
pan/tilt controls is to place the mouse cursor over the video image and left-click and drag in the
direction you want to move the camera. The red arrow icon ( «§=@ ) indicates the direction that
the image will pan/tilt.

Preset Controls

Preset Set: Use this command to program a preset point for the camera. Use the pan/tilt
controls to move the camera to the desired position. Then use the focus, iris and zoom options
to finely tune the preset point and displayed image to be programmed as a preset. See the
other commands in this table for more information on adjusting the camera position and view.
Enter a number between 1 and 256 to assign to the preset in the field provided (see Figure 3-6).
Click Set to assign the camera’s current position and view options to the preset number.

Preset Goto: To quickly go to a preset point, enter the number of the preset in the field
provided and click Goto (see Figure 3-6). The camera will move to the preset position that was
previously programmed.
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Table 3-4 PTZ Controls and Functions (cont’d)

Control

Description

Mimic Tour
Controls

Mimic Tour Run: Select the Mimic Tour line that you want to run with the drop-down list
provided (select from tour 1 to 8) and click Run to start the tour (see Figure 3-6). The camera
will start touring around, mimicking the line that was previously programmed (see Mimic Tour
Settings on page 59 for information on setting up a Mimic Tour).

Mimic Tour Stop: To stop the Mimic Tour, you can either click Stop or move the camera in any
direction with the pan/tilt/zoom controls provided.

Preset Tour
Controls

Preset Tour Run: Select the Preset Tour path that you want to run with the drop-down list
provided (select from tour 1 to 8) and click Run to start the tour (see Figure 3-6). The camera
will start touring around on the path that was previously programmed (see Preset Tour Settings
on page 63 for information on setting up a Preset Tour).

Preset Tour Stop: To stop the Preset Tour, you can either click Stop or move the camera in
any direction with the pan/tilt/zoom controls provided.

PTZ Speed

Select the speed at which the camera pans and tilts at when using the control wheel/panel.
Select the speed value with the drop-down list provided and click Set. Select the PTZ Speed
from between 1 and 10. The higher the selected number, the faster the camera will move when
using the pant/tilt controls. The speed of the camera when clicking and dragging on an image
area will remain unchanged.

On-Screen Display

Pan/tilt

Figure 3-8 shows the layout of the web client interface with the on-screen display active and
displaying the relevant information. See Setting the Text Overlay on page 47 for more information
on the on-screen display options.

Figure 3-8 = HDZ Series Camera Browser On-Screen Display

HDZ Series
Fome 5 system Streaming  PTZ

User-defined 5 .
text string PTZ trigger AF 2/18 20:54
message

Date and
time display

directionand

degree
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Configuring Video and Audio Streaming

Included in this chapter:

* Video Format Settings, page 45 * Video Compression Settings, page 49
* Video OCX Protocol Settings, page 52  * Video Frame Rate Settings, page 53
* Audio Settings, page 54

Video Format Settings

The HDZ Series IP PTZ dome camera supports both H.264 and Motion JPEG (MJPEG) video
compression standards. It also uses quad, triple, dual or single streams (see Table 4-1). Choose
the option that best fits your viewing requirements and network properties (see Figure 4-1 and
Table 4-1).

Table 4-1 HDZ Series IP Camera Stream Options

Number of Streams Multiple Stream Options
H.264

Single (one stream)
MJPEG
H.264 + H.264

Dual (two streams)

H.264 + MJPEG

H.264 + H.264 + H.264

Triple (three streams)
H.264 + H.264 + MJPEG

H.264 + H.264 + H.264 + H.264

Quad (four streams)
H.264 + H.264 + H.264 + MJPEG
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Figure 4-1  Video Format Settings

HDZ Series

Home System  [Steaming™ p1z Logout
Video Format
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H.264 + H.264 + H.264 + H.264 ~

Video Compression
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H.264-1 format : 1920 x 1080 (13 fps) ~ drop-down lists for selecting
Video Frame Rate HoBA- 2 fonmat 1280 x 1024 (13 fps) ~ the resolution for each of the
four streams). If a dual stream

Video OCX Protocol

Audic H.264-3 format : 1280 x 720 (13 fps) ~ Lo
option is selected, for example,
H.264-4 format : 720 x 576 (13 fps) ~ only two resolution drop-down
lists will appear to allow
resolution adjusting of dual
Note streams.

Image attachment by FTP or E-mail will be available only while MIPEG streaming is selected.
Text Overlay Settings :

[JInclude date ["]Include time

m

[Jinclude text string:
[ |Event message
Video Rotate Type :
Normal video -
GOV Settings :
H.264-1 GOV Length : 50 H.264-2 GOV Length : 50
H.264-3 GOV Length : 25 H.264-4 GOV Length : 25
H.264 Profile :
H.264-1 : Main profile * H.264-2 : Main profile -
H.264-3 : Main profile ~ H.264-4 : Main profile -

Save T
4

Setting the Video Resolution

In the Video Resolution section, the video resolution formats that are configurable with the
connected camera are available to select (including MJPEG and H.264 formats).

Note  The Video Resolution options that are available to select will change, depending
on the number of streams selected (single, dual, triple or quad). The resolution
options will also change according to the camera you are using. For example, an
HDZ20HD camera has a maximum resolution of 1920 x 1080 (1080p), while a
HDZ36E camera has a maximum resolution of 720 x 486 (D1).

1. Click the Streaming tab (Video Format is selected in lefthand column).
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2. Inthe Video Resolution drop-down list, select one of the following quad/triple/dual/single
stream options:

* H.264 Only «  MJPEG Only
* H.264 + H.264 (default) « MJPEG + H.264
 H.264 + H.264 + H.264 « MJPEG + H.264 + H.264

* H.264 + H.264 + H.264 + H.264 -+ MJPEG + H.264 + H.264 + H.264

3. Select a resolution option for each of the streams that you selected with the Video
Resolution drop-down list (see Figure 4-1). The number of resolution and frame rate
options that are available will depend on your camera model and which stream option you
selected in step 2, above. Keep in mind that if higher resolutions are selected, the amount
of bandwidth used by the camera will also increase.

4. Click the Save button directly below the Video Resolution options.

Note  Image attachment by FTP or E-mail is only available when MJPEG streaming is
selected. Select one of the MJPEG stream options (see Table 4-1), if you want to
use this feature.

Setting the Text Overlay

You can superimpose text over the video image. The superimposed text can be the date, the
time, an event message, or a text string of your choosing (up to 20 alphanumeric characters).
See Figure 3-8 on page 44 to see an example of the browser with the text overlay displayed on
the video image.

1. Click the Streaming tab (Video Format is selected in lefthand column).

2. Under Text Overlay Settings, select one or more of the following check boxes:

* Include date * Include time
* Include text string * Event message

3. If you selected the Include text string check box, type a text string in the corresponding
text box (maximum 20-characters).

4. If you selected the Event Message check box, a message of M will appear overlayed on
the video when a motion event occurs. A message of A1-A4 will appear when an alarm
1-4 event occurs.

5. Click the Save button directly below the Text Overlay Settings options.

Setting the Video Rotate Type

Depending on the installation environment of your HDZ Series IP PTZ dome camera, you may
need to modify the way video is displayed on a monitor or web browser. The video rotate type
options allow you to flip the video image vertically or horizontally, or rotate the video image, as
needed. To set the video rotate type:

1. Click the Streaming tab (Video Format is selected in lefthand column).
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2. Under Video Rotate Type, select one of the following options from the drop-down list:

Normal. Video is not rotated or reflected (default setting).

Flip video. Video is reflected horizontally.

Mirror video. Video is reflected vertically.

90 degree clockwise. Video is rotated one quarter turn clockwise.
180 degree clockwise. Video is rotated one half turn.

90 degree counterclockwise. Video is rotated one quarter turn counterclockwise.

3. Click the Save button directly below the Video Rotate Type drop-down list.

Setting the GOV Length

The GOV length of an H.264 stream is the sum total of I-frames and P-frames in a GOV (Group
of video images). An I-frame, or intra frame, is an image that is coded in its entirety. A P-frame,
or predictive inter frame, refers to parts of earlier images (I-frames and/or P-frames) to code the
frame and therefore uses less bits to transmit the image. Increasing the GOV length decreases
the frequency of |-frames, and therefore reduces bandwidth consumption and image quality.

1. Click the Streaming tab (Video Format is selected in lefthand column).

2. Under GOV Settings, type a value in the H.264-1 GOV Length field and/or the H.264-2
GOV Length field and/or the H.264-3 GOV Length field and/or the H.264-4 GOV Length
field.

Note  Enter a GOV Length value in the range from 2 to 64. The default value is 60

(NTSC), or 50 (PAL) for H.264-1 and -2, and 30 fps (25 fps PAL) for H.264-3 and
-4. The default value of 30 is a mid-level setting, which slightly reduces the
bandwidth consumption and also maintains relatively high image quality.
Decrease this value if you require higher quality images, and bandwidth
consumption is not an important consideration. Increase this value if you need to
reduce bandwidth consumption.

3. Click the Save button directly below the GOV Settings options.

Setting the H.264 Profile

Use this setting to set each H.264 profile to one of either Baseline profile, Main profile or High
profile, according to its compression needs. With the same bit rate, the higher the compression
ratio, the better the image quality will be. To set the H.264 profile:

1. Click the Streaming tab (Video Format is selected by default in the lefthand column).

www.honeywell.com/security



Configuring Video and Audio Streaming | 49

2. Use the four H.264 profile drop-down lists to select one of the following profiles for each
H.264 stream:

» Baseline profile. Lower compression ratio setting. This profile is primarily for
applications that require additional data loss robustness.

* Main profile. Mid-range compression ratio setting (default setting). This profile is
primarily used for standard definition digital broadcasts that use the MUPEG-4 format.

* High profile. Higher compression ratio setting. This profile is primarily used for
high-definition digital applications.

Note  Make sure the high compression ratio is supported by the system before
selecting it for use.

3. Click the Save button directly below the H.264 profile options.

Setting Video Deinterlacing

Use the video deinterlacing option to remove artifacts from the PTZ camera image that can
come about from the combining (interlacing) of the even and odd lines of two consecutive
frames. This option is only available for standard definition HDZ models as the high definition
cameras do not interlace the images.

Note  This feature is only supported by the HDZ PTZ models: HDZ30(X) and
HDZ36E(X).

1. Click the Streaming tab (Video Format is selected by default in the lefthand column).

2. Use the Video Deinterlacing drop-down list to select the type of deinterlacing to use with
the PTZ camera from the following options:

» 3D Deinterlacing (default setting). This setting enables 3D deinterlacing, which is the
most effective deinterlacing algorithm available for the HDZ series cameras.

* Intra Field Deinterlacing. This setting enables a simpler intra field deinterlacing
algorithm.

* Intra Field Deinterlacing (Off). This setting disables deinterlacing.

3. Click the Save button directly below the Video Deinterlace options.

Video Compression Settings

This section describes how to set the video compression settings, how to display the
compression information on the home page, and how to enable Constant Bit Rate (CBR) mode.
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Setting the Video Compression

You can set the compression level (or quality) for each type of video stream: Motion JPEG,
H.264-1, H.264-2, H.264-3, and H.264-4. Higher bit rates produce higher quality images but
require more bandwidth to transmit the images.

Setting the MUPEG Compression

1. Navigate to Streaming » Video Compression (see Figure 4-2).

2. Under MJPEG Compression setting, in the MUPEG Q factor field, type a value from 1 to
70 (default = 35).

The higher the value, the bit rate and image quality increases, and the load on bandwidth
also increases.

3. Click the Save button directly below the MUPEG Compression setting options.

Figure 4-2  Video Compression Settings

HDZ Series

User :admin|

Home System Streaming
Video Format Video Compression
MIPEG Compression setting :
MIPEG Q factor : 35

Save

H.264-1 Compression setting :

Video Compression

Video OCX Protocol

Video Frame Rate

Audio H264-1 bit rate : 4096 kbit/s

Save

H.264-2 Compression setting :
H264-2 bit rate : 1024 kbit/s

Save

H.264-3 Compression setting :
H264-3 bit rate : 1024 kbit/s

Save

H.264-4 Compression setting :
H264-4 bit rate : 1024 kebit/s

Save

CBR mode setting :
[v|enable H.264-1 CBR mode enable H.264-2 CBR mode
[/|enable H.264-3 CBR mode enable H.264-4 CBR mode

Save

Setting the H.264-1 Compression
1. Navigate to Streaming » Video Compression.

2. Under H.264-1 Compression setting, in the H.264-1 bit rate field, type a value from 64 to
4096 kbit/s (default = 4096 kbit/s).
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The higher the bit rate value, image quality increases, and the load on bandwidth also
increases.

3. Click the Save button directly below the H.264-1 Compression setting options.

Setting the H.264-2/3/4 Compression

1. Navigate to Streaming » Video Compression.

2. Under H.264-2/3/4 Compression setting, in the H.264-2/3/4 bit rate field, type a value
from 64 to 4096 kbit/s (default = 1024 kbit/s).

The higher the bit rate value, image quality increases, and the load on bandwidth also
increases.

3. Click the Save button directly below the H.264-2/3/4 Compression setting options.

Enabling Constant Bit Rate Mode

If you have a limited amount of bandwidth available, you should not set the bit rate for the
camera to be more than the bandwidth available on your network (see Setting the Video
Compression on page 50).

When the Constant Bit Rate mode (CBR) is enabled, the H.264 stream will keep the bit rate
constantly at the level you have set (see Setting the H.264-1 Compression above). When CBR is
NOT enabled, the compression stream will use a variable bit rate (between 1 kbit/s and the bit
rate you have set), depending on the amount of activity that is occurring in the image. If CBR is
enabled and the compression bit rate is set low, the image quality will be reduced when a lot of
activity occurs in the image.

Note  Honeywell recommends that you set your bit rates below the available bandwidth
levels of your network to avoid displaying/recording images at a reduced quality
during moments of high activity.

1. Navigate to Streaming » Video Compression.

2. Under CBR mode setting, select one or more of the following:
* enable H.264-1 CBR mode check box (enabled by default).
* enable H.264-2 CBR mode check box (enabled by default).
* enable H.264-3 CBR mode check box (enabled by default).
* enable H.264-4 CBR mode check box (enabled by default).

Note  The default setting is CBR mode (constant bit rate mode). Disable CBR mode, if
needed, to enable VBR mode (variable bit rate mode).

3. Click the Save button directly below the CBR mode setting options.
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Video OCX Protocol Settings

The Video OCX Protocol setting is used to select the Video Streaming Protocol for the camera.
There are various options to transmit streaming video over the network (see Table 4-2 on
page 52). Choose the Video Streaming Protocol that best fits your viewing requirements and
network properties (see Figure 4-3).

Note  OCX protocol settings will only apply to video streams using a Honeywell Viewer.

Figure 4-3  Video OCX Protocol Settings

HDZ Series

Home System —
Video OCX protocol setting :
(@ RTP over UDP
I RTP over RTSP(TCP)
JRTSP over HTTP

Video Compression
I Video OCX Protocol
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Audio (| MJPEG over HTTP

() Multicast mode

Multicast H.264-1 Video Address .C Port O
Multicast H.264-2 Video Address 0.0 0. Port |0
Multicast H.264-3 Video Address ©.0.0. Port O
Multicast H.264-4 Video Address ©.0 0.C Port |
Multicast MJPEG Video Address 0 .0.0. Port C
Multicast Audio Address 0.0.0.C Port
Multicast TTL

Note:

This page only applies to video streams going to a Honeywell Viewer.

Choose the video OCX protocol that best fits your data delivery requirements (see Table 4-2).

Table 4-2 Video OCX Protocol Options

OCX Option Description
RTP over UDP Provides an up-to-date video stream although some images may be
(default setting) dropped. Suitable for both an intranet and the Internet where there is

no NAT firewall.

RTP over RTSP (TCP) Uses TCP for increased delivery reliability. Suitable for the Internet
where firewalls are used and where an RTSP proxy is available.
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Table 4-2 Video OCX Protocol Options (cont’d)

OCX Option Description

RTSP over HTTP Tunnels RTSP by means of HTTP. Able to pass through firewalls
between the camera and the client.

MJPEG over HTTP Streams a sequence of JPEG images by means of HTTP. Able to
pass through firewalls between the camera and client.

Multicast mode Provides the most efficient use of bandwidth when a large number of
clients are viewing video simultaneously. Suitable for a subnet or
intranet. Will not broadcast over the Internet.

Selecting an OCX Protocol
1. Navigate to Streaming » Video OCX Protocol.

2. Under Video OCX protocol setting, select one of the following options:

* RTP over UDP (default) * RTP over RTSP(TCP)
« RTSP over HTTP ¢ MJPEG over HTTP
* Multicast mode

3. If you selected Multicast mode, enter the required information (video IP address, video
ports, audio port, and TTL) in the fields given.

4. Click Save.

Video Frame Rate Settings

If you have limited bandwidth available to transmit images, you can set up the number of image
frames to be displayed per second with the Frame Rate options (see Figure 4-4).

Note  Be aware that video smoothness will change depending on the frame rate
setting. Higher frame rates (30/25) will produce smooth video. Video smoothness
will reduce as the frame rate values decrease.

Setting the Video Frame Rate

1. Navigate to Streaming » Video Frame Rate (see Figure 4-4).

2. Enter a frame rate setting for one or more of the following streams in the field given:

* MJPEG * H.264-1
* H.264-2 * H.264-3
* H.264-4
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Enter a Frame Rate value from 1 to 30 (NTSC), or 1 to 25 (PAL). The lowest frame rate
setting is 1.

3. Click the Save button directly below the Frame Rate setting field you have modified.

Figure 4-4 Frame Rate Control Settings
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Audio Settings

This section describes how to set the audio transmission mode, gain, and bit rate (see
Figure 4-5). To use the audio settings, the audio connections at the camera must be connected
(see Connecting Audio on page 30 for more information on connecting audio).
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Figure 4-5  Streaming Audio Settings
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Setting the Audio Transmission Mode

There are four audio transmission modes, plus the option for disabling audio (see Table 4-3).

Table 4-3 Audio Transmission Mode Settings

Transmission Mode Description

Full-duplex (Talk and The local and remote sites can transmit and receive audio
listen simultaneously) (talk and listen) at the same time.

Half-duplex (Talk or The local and remote sites can transmit and receive audio
listen, not at the same  (talk and listen), but not at the same time. A talk or listen
time) transmission must end before another can be started.
Simplex (Talk only) The local or remote site can only talk to the PTZ site.

Simplex (Listen only) The local or remote site can only listen to the PTZ site.

Disable (default) Audio transmission is disabled.

1. Navigate to Streaming » Audio.

2. Under Transmission Mode, select one of the following:

* Full-duplex (Talk and listen) < Half-duplex (Talk and listen, not at the
 Simplex (Talk only) same time)
* Simplex (Listen only) * Disable

3. Click Save under the Server Gain Settings to save your setting.
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Setting the Server Gain

You can adjust the volume of the audio input and output. To set the audio gain:

1. Navigate to Streaming » Audio (see Figure 4-5).

2. Under Server Gain Setting, in the Input gain drop-down list, select a value from 1 to 10,
or Mute (default = 3). Select a higher value to increase the volume.

3. Under Server Gain Setting, in the Output gain drop-down list, select a value from 1 to 6,
or Mute (default = 3). Select a higher value to increase the volume.

4. Click Save.

Setting the Audio Bit Rate

You can adjust the audio transmission bit rate. Higher bit rates produce better audio quality but
require more bandwidth.The G.726 speech codec is used with 16, 24, 32, and 40 kbit/s
transmissions. The G.711 speech codec is used with u-law and A-law algorithms (64 kbit/s).
1. Navigate to Streaming » Audio (see Figure 4-5).
2. Inthe Bit Rate drop-down list, select one of the following:

* 40 Kbps * 32 Kbps * 24 Kbps

* 16 Kbps e uLAW (64 Kbps), * ALAW (64 Kbps)
default setting

3. Click Save.

Enabling Audio Recording to Storage

Audio can be recorded with video to the storage device (SD card or network storage) that has
been configured for the camera. Audio recording to storage is disabled by default.

To enable audio recording to storage, select Enable from the Recording to Storage drop-down
list and click Save (see Figure 4-5).

Note If the selected audio bit rate is not compatible with the player used for playing
back the recorded clips, there will be no audio, and noise will be heard during
playback.
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Configuring PTZ Settings

This chapter includes:

* Preset Settings, page 57 * Mimic Tour Settings, page 59

* Auto Pan Settings, page 61 * Preset Tour Settings, page 63

» Sector Settings, page 65 * Home Function, page 66

» Tilt Range Settings, page 68 * Privacy Mask Settings, page 69

* Camera Settings, page 73

Preset Settings

You can program up to 256 preset points for the pan/tilt/zoom camera. A preset point is a
pre-programmed position that your PTZ camera can move to automatically when a user selects
a preset to go to.
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Figure 5-1 PTZ Preset Programming
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Programming a Preset Point

1.
2.

Navigate to PTZ » Preset (see Figure 5-1).

In the Live View screen, click and drag the pointer to the desired preset position. To
re-position the camera, place the mouse cursor over the video image and left-click and
drag in the direction you want to move the camera. The red arrow icon («§=@) indicates
the direction that the image will panttilt.

Adjust the zoom and focus using the Wide, Tele, Auto, Manual, Near, and Far buttons.

Under Preset setting, in the Num drop-down list, select a number from the drop-down list
for the current preset.

The first drop-down list contains preset numbers 1 through 10. The next list contains
numbers 11 through 20, and so on, up to 256. Click NextPage to go to the next list of
preset numbers. Click PrePage to return to the previous list of numbers.

In the Name field, type a descriptive name for the current preset. The preset name can not
contain any spaces.

Click Set to save the settings for the preset that you have programmed.

Note  You can also program a preset on the home page of the PTZ web client interface
(see Figure 3-6 on page 41). Use the PTZ controls (see Figure 3-7 on page 43)
and zoom and focus controls to position the camera at the desired preset
position. Enter a preset number in the Preset Details field and click Set.
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Deleting a Preset Point

1.
2.

Navigate to PTZ » Preset (see Figure 5-1).

Under Preset setting, in the Num drop-down list, select the number of the preset that you
want to delete.

The first drop-down list contains preset numbers 1 through 10. The next list contains
numbers 11 through 20, and so on, up to 256. Click NextPage to go to the next list of
preset numbers. Click PrePage to return to the previous list of numbers.

Click Delete to delete the selected preset point.

Go to a Preset Point

Navigate to PTZ » Preset (see Figure 5-1).
Select the preset point you want to go to in the Preset go drop-down list.

If the preset you want to go to does not appear in the drop-down list, click NextPage or
PrePage in the Preset setting area until the correct preset list is selected.

Note  You can also go to a preset on the home page of the PTZ web client interface
(see Figure 3-6 on page 41). Enter the preset number in the Preset Details field
and click Goto to have the camera move to view the selected preset point.

Mimic Tour Settings

You can program up to eight mimic tours that can be recalled at a later time.

Programming a Mimic Tour Path

1.

Navigate to PTZ » Mimic Tour (see Figure 5-2).
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Figure 5-2  Mimic Tour Programming
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2. Under Mimic Tour setting, in the Mimic Tour path drop-down list, select the number of
the Mimic Tour path that you want to program (select from 1 to 8).

3. Inthe Live View screen, use the mouse to click and drag the video image to the start point
of the mimic tour path. To re-position the camera, place the mouse cursor over the video
image and left-click and drag in the direction you want to move the camera. The red arrow
icon («@=@) indicates the direction that the image will pan/tilt.

4. Click the Set button located next to Record start to assign the current camera position as
the mimic tour starting position.

5. Program the mimic tour path using the PTZ controls. Use the mouse to click and drag the
image in the path that you want the tour to follow (see step 3, above). Use the zoom and
focus controls to adjust the camera, as needed. When programming the tour, be sure to
let the camera rest for a few seconds on the camera positions that should be monitored
closely during the tour.

6. When you have finished programing the mimic tour path, click the Set button located next
to Record end (see Figure 5-2).

Running a Mimic Tour Path
1. Navigate to PTZ » Mimic Tour.

2. Under Mimic Tour run, in the Mimic Tour path drop-down list, type or select the number
of the Mimic Tour path that you want to run, and then click Run (see Figure 5-2).
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Note  You can also run a mimic tour on the home page of the PTZ web client interface
(see Figure 3-6 on page 41). Select a mimic tour number from the Mimic Tour
Details drop-down list and click Run to have the camera run the selected
programmed mimic tour.

Stopping a Running Mimic Tour

In the Live View screen, use the mouse to click and drag the pointer to move the camera in any
direction, or click the Stop button located next to the mimic tour options on the Home screen
(see Figure 3-6 on page 41) to stop the tour.

Deleting a Programmed Mimic Tour

1. Navigate to PTZ » Mimic Tour.

2. Under Mimic Tour run, in the Mimic Tour path drop-down list, select the number of the
Mimic Tour path that you want to delete, and then click Delete (see Figure 5-2).

Auto Pan Settings

You can program up to four auto pan paths. An auto pan path is a short tour that runs on a
horizontal line, back and forth between two points that you program.

Programming an Auto Pan Path

1. Navigate to PTZ » Auto Pan (see Figure 5-3).

2. Under Auto pan setting, in the Auto pan path drop-down list, select the number of the
auto pan path that you want to program (from 1 to 4).

3. Under Auto pan setting, in the Speed drop-down list, type or select a speed ratio for the
auto pan path from 0 (low) to 3 (fast).

4. Inthe Live View screen, use the mouse to click and drag the video image to the start point
of the auto pan path. To re-position the camera, place the mouse cursor over the video
image and left-click and drag in the direction you want to move the camera. The red arrow
icon (=@ ) indicates the direction that the image will panftilt.

Use the zoom and focus controls, as needed, to adjust the zoom and focus of the image.

5. Click the Set button located next to Start point (see Figure 5-3).
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Figure 5-3  Auto Pan Programming
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6. Inthe Direction drop-down list, select a direction for the auto pan path to run (Left or
Right).

7. Inthe Live View screen, use the mouse to click and drag the video image to the end point
of the auto pan path, and then click the Set button located next to End point.

Running an Auto Pan Path

1. Navigate to PTZ » Auto Pan (see Figure 5-3).

2. Under Auto pan run, in the Auto pan path drop-down list, select the number of the auto
pan path that you want to run (from 1 to 4), and then click Run.

Stopping a Running Auto Pan Path

In the Live View screen, use the mouse to click and drag the pointer to move the camera in any
direction to stop auto panning.

Deleting an Auto Pan Path

1. Navigate to PTZ » Auto Pan (see Figure 5-3).

2. Under Auto pan run, in the Auto pan path drop-down list, select the number of the auto
pan path that you want to delete (from 1 to 4), and then click Delete.
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Preset Tour Settings

You can program up to eight preset tours that can consist of between 2 and 64 preset points in
each tour.

Note  You must define at least two presets before you can program a preset tour.
See Preset Settings on page 57 for more information on programming preset
points.

Programming a Preset Tour
1. Navigate to PTZ » Preset Tour.
2. Under Preset Tour setting, click Edit (see Figure 5-4). The Preset Tour Set window opens
(see Figure 5-5).

Figure 5-4  Preset Tour Programming
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3. Onthe Preset Tour Set page (Figure 5-5), in the Preset Tour line drop-down list, select
the number of the preset tour that you want to program (from 1 to 8).

4. For each preset that you want to assign to the preset tour, do the following:

a. Inthe Name drop-down list, select the name of the preset point to be part of the tour
(see Figure 5-5).
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b. Inthe Dwell time box, type a value from 0 (fast dwell time) to 127 (slow dwell time).

c. Inthe Speed box, type a value from 0 (low speed) to 14 (high speed).

To assign more preset points than the first 15 to the preset tour, click Next page. To return
to the previous page, click Pre page.

Figure 5-5
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5.  When you are finished programming the tour, click Save to save the preset tour settings
that you have entered.

Running a Preset Tour
1. Navigate to PTZ » Preset Tour (see Figure 5-4).

2. Under Preset Tour run, in the Preset Tour line drop-down list, select the number of the
preset tour line that you want to run (from 1 to 8), and then click Go.

Note

You can also run a preset tour on the home page of the PTZ web client interface
(see Figure 3-6 on page 41). Select a preset tour number from the Preset Tour
Details drop-down list and click Run to have the camera run the selected
programmed preset tour.
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Stopping a Running Preset Tour

In the Live View screen, use the mouse to click and drag the pointer to move the camera in any
direction, or click the Stop button located next to the preset tour options on the Home screen
(see Figure 3-6 on page 41) to stop the tour.

Deleting a Programmed Preset Tour
1. Navigate to PTZ » Preset Tour.

2. Under Preset Tour run, in the Preset Tour line drop-down list, select the number of the
Preset Tour that you want to delete, and then click Delete (see Figure 5-4).

Sector Settings

The sector function provides a name and number for different fields of view (sector position) that
have been programmed into the camera. When the sectors are enabled, the camera will display
the name and number of the sector position that is currently visible on the web client user
interface. Up to 16 sectors can be programmed.

Programming a Sector

1. Navigate to PTZ » Sector (see Figure 5-6).

2. Under Sector Setting, in the Switch drop-down list, select On to enable the sector
function (or select Off to disable the sector feature), and then click the Set button located
directly below the Switch drop-down list.

3. Inthe Live View screen, click and drag the pointer to the desired sector position. To
re-position the camera, place the mouse cursor over the video image and left-click and
drag in the direction you want to move the camera. The red arrow icon («§=@ ) indicates
the direction that the image will pan/tilt.

Adjust the zoom and focus using the Wide, Tele, Auto, Manual, Near, and Far buttons.
Under Sector setting, in the Num field, enter a number for the current sector from 1 to 16.

In the Name field, type a descriptive name for the current sector. The sector name can not
contain any spaces.

7. Click Set to save the settings for the sector that you have programmed.
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Figure 5-6  Sector Programming
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Enabling or Disabling the Sector Function

1. Navigate to PTZ » Sector (see Figure 5-6).

2. Under Sector setting, in the Switch drop-down list, select one of the following:
* On to enable the sector function.
*  Off to disable the sector function.

3. Click the Set button located below the Switch field to save the settings that you have
entered for the Sector Function.

Home Function

The home function ensures constant and consistent monitoring by preventing the camera from
idling for more than a set period of time. When the home function is enabled, the camera
automatically executes a user-defined PTZ function after a specific period of inactivity.

Programming the Home Function
1. Navigate to PTZ » Home (see Figure 5-7).
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Note  Be aware that you must enable the home function for your programmed home
function to be in effect (see Enabling or Disabling the Home Function on page 67).

2. Under Home setting, in the Time field, type a value from 1 to 128 minutes to set the

camera idle time limit (period of inactivity before the home function executes).

3. Inthe Type drop-down list, select the PTZ function you want the camera to execute when

the camera idle time expires. Choose one of the following options:

* Preset * Preset Tour
* Autopan *  Mimic Tour

4. Inthe Line drop-down list, type or select the number of the PTZ function that you have

chosen (for example, you can choose Preset Tour number 3). The functions available for
selection change depending on what Function Type is selected (see step 3).

5. Click the Set button located below the Line field to save the settings that you have entered

for the Home Function.
Figure 5-7 Home Function Programming
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Enabling or Disabling the Home Function

1. Navigate to PTZ » Home (see Figure 5-7).
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Under Home setting, in the Switch drop-down list, select one of the following:
*  On to enable the home function.
*  Off to disable the home function.

Click the Set button located below the Switch field to save the settings that you have
entered for the Home Function.

Tilt Range Settings

The camera’s tilt angle is adjustable from minimum —10° to maximum 100°.
For more information, see Image Flip on page 80.

Adjust the Tilt Angle

1.
2.
3.

Navigate to PTZ » Tilt Range (see Figure 5-8).
Under Angle Setting, in the Min field, type a value from -10 to 10. The default value is 0.
In the Max field, type a value from 80 to 100. The default value is 90.

Note  When you select Image Flip from the PTZ » Camera » Flip, the Max field value
range will be from 170 to 190. Default value is 180.

Click Set to save the settings that you have entered for the Tilt Angle.
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Figure 5-8  Tilt Angle Programming
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Privacy Mask Settings

The privacy mask function prevents the camera from monitoring sensitive objects or areas in a
scene.

Note  The image flip function is automatically disabled when the privacy mask function
is enabled. However, the M.E. image flip function (mechanical image flip
function) can be used when the privacy masks function is enabled (see Image
Flip on page 80 for more information).

Note  The privacy mask functions differently on 1080p PTZ cameras, HDZ20HD(X),
HDZ20HDE(X), HDZ30HD, and HDZ30HDE, than it does on standard definition
PTZ cameras, HDZ30(X) and HDZ36E(X). See Privacy Mask Settings on 1080p
PTZ Cameras on page 70 for more information on setting up a privacy mask on
1080p PTZ cameras. See Privacy Mask Settings on Standard Definition PTZ
Cameras on page 71 for more information on setting up a privacy mask on
standard definition PTZ cameras.
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Privacy Mask Settings on 1080p PTZ Cameras

The privacy mask functions in the following sections only apply to HDZ20HD(X), HDZ20HDE(X),
HDZ30HD, and HDZ30HDE model cameras.

Creating a Privacy Mask
1. Navigate to PTZ » Privacy Mask (see Figure 5-9).

2. Under Mask Setting, in the Switch drop-down list, select On to enable the privacy mask
function (or select Off to disable the privacy mask feature), and then click the Set button
located directly below the drop-down list.

3. Inthe Transparency drop-down list, select one of the following:
*  On to make the privacy mask transparent.
*  Off to make the privacy mask solid.

4. Inthe Color drop-down list, select a color for the privacy mask (Black, White, Red,
Green, Blue, Cyan, Yellow, and Magenta), and then click the Set button located directly
below the Color drop-down list.

Figure 5-9  Privacy Mask Programming (1080p PTZ Version)
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5. Inthe Live View screen, use the mouse to click and drag the video image to the video
position to be masked for privacy. To re-position the camera, place the mouse cursor over
the video image and left-click and drag in the direction you want to move the camera. The
red arrow icon («@=@ ) indicates the direction that the image will pan/tilt. When you add
the privacy mask (see step 9), the privacy mask will be added to the center of this image.

In the Mask field, type a number for the privacy mask you are programming (from 1 to 16).

Use the mouse to click and drag from the middle of the mask to re-position it, as needed.
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Use the mouse to click and drag one of the edges or corners of the mask to re-size it, as
needed.

Click Add to apply the privacy mask settings that you have entered.

Editing a Privacy Mask Position

1.
2.

Navigate to PTZ » Privacy Mask (see Figure 5-9).

Under Mask Setting, in the Mask field, type a number for the privacy mask you are editing
(from 1 to 16). Click Edit to begin editing the selected mask.

If needed, you can change the Transparency, and Color values. If you edit one or more of
these values, be sure to click the appropriate Set button to save the changes (see Creating
a Privacy Mask on page 70 for more information).

Pan, tilt and zoom the camera, as needed, to change the video image viewed by the
camera, if such a change in position is needed to edit the privacy mask.

To change the privacy mask position, use the mouse to click and drag the mask from the
middle of the mask.

To change the privacy mask size and shape, use the mouse to click and drag a corner or
side of the mask.

When the privacy mask is positioned and setup as required, click Edit at the bottom of the
Mask Setting section.

Note  Upto a 10 second delay may occur between completion of editing a privacy
mask position and the Edit button becoming available.

Deleting a Privacy Mask

1.
2.

Navigate to PTZ » Privacy Mask (see Figure 5-9).

Under Mask Clearing, in the Mask drop-down list, select the number of the privacy mask
that you want to delete, and then click Clear.

Note If you are clearing all privacy masks, it is recommended that you also disable the
privacy mask feature (see step 2 in Creating a Privacy Mask, page 70).

Privacy Mask Settings on Standard Definition PTZ Cameras

The privacy mask functions in the following sections only apply to HDZ30(X) and HDZ36E(X)
model cameras.

Creating a Privacy Mask

1.

Navigate to PTZ » Privacy Mask (see Figure 5-10).

800-11873V4 - A - 07/2014



72

HDZ Series IP PTZ User Manual

Preset

Mimic Tour
Auto Pan
Preset Tour
Home

Tilt Range
Privacy Mask

Camera

Privacy mask
position controls

Under Mask Setting, in the Switch drop-down list, select On to enable the privacy mask
function (or select Off to disable the privacy mask feature), and then click the Set button
located directly below the drop-down list.

In the Transparency drop-down list, select one of the following:
*  On to make the privacy mask transparent.
*  Off to make the privacy mask solid.

In the Color drop-down list, select a color for the privacy mask (Black, White, Red,
Green, Blue, Cyan, Yellow, and Magenta), and then click the Set button located directly
below the Color drop-down list.

Figure 5-10 Privacy Mask Programming (Standard Definition PTZ Version)
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In the Live View screen, use the mouse to click and drag the video image to the video
position to be masked for privacy. To re-position the camera, place the mouse cursor over
the video image and left-click and drag in the direction you want to move the camera. The
red arrow icon (=@ ) indicates the direction that the image will pan/tilt. When you add
the privacy mask (see step 9), the privacy mask will be added to the center of this image.

In the Mask field, type a number for the privacy mask you are programming (from 1 to 16).

In the Hsize field, type a value for the horizontal size (width) of the privacy mask (from 1 to
80). Select a large number to program a larger privacy mask. Note that the size of the
privacy mask will also appear differently depending on the current zoom ratio.

In the Vsize field, type a value for the vertical size (height) of the privacy mask (from 1 to
60). Select a large number to program a larger privacy mask. Note that the size of the
privacy mask will also appear differently depending on the current zoom ratio.

Click Add to apply the privacy mask settings that you have entered.
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Editing a Privacy Mask Position

1.
2.

Navigate to PTZ » Privacy Mask (see Figure 5-10).

Under Mask Setting, in the Mask field, type a number for the privacy mask you are editing
(from 1 to 16). Click Edit to begin editing the selected mask.

If needed, you can change the Transparency, Color, Hsize and Vsize values to edit the
privacy mask. If you edit one or more of these values, be sure to click the appropriate Set
or Add button to save the changes (see Creating a Privacy Mask on page 71 for more
information).

To change the privacy mask position, click Edit at the bottom of the Mask Setting section.
The PTZ camera will pan/tilt to the privacy mask position that you have previously set.

Use the privacy mask position controls (see Figure 5-10) to re-position the camera and
privacy mask. Click one of either the left, right, up or down arrows to move the camera and
the privacy mask in that direction.

You can change the amount that the camera pans/tilts upon each click of an arrow by
typing a different value in the PT Steps field. Enter a value between 1 (short distance
pan/tilt) and 30 (long distance pan/tilt).

When the privacy mask is positioned and setup as required, click Edit at the bottom of the
Mask Setting section.

Note  Upto a 10 second delay may occur between completion of editing a privacy
mask position and the Edit button becoming available.

Deleting a Privacy Mask

1.
2.

Navigate to PTZ » Privacy Mask (see Figure 5-10).

Under Mask Clearing, in the Mask drop-down list, select the number of the privacy mask
that you want to delete, and then click Clear.

Note If you are clearing all privacy masks, it is recommended that you also disable the
privacy mask feature (see step 2 in Creating a Privacy Mask, page 71).

Camera Settings

This section describes how to set various camera parameters, such as exposure mode, white
balance options, backlight compensation, image flip, auto calibration, speed by zoom, ICR
function, wide dynamic range, and digital noise reduction.
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Exposure

The exposure is the amount of light received by the image sensor and is determined by the
width of the lens iris opening, the amount of exposure by the sensor (shutter speed) and other
exposure parameters. With these parameters, users can define how the auto exposure function
works. Users can select the best exposure mode for their operating environment. You can select
a specific Max Gain value, as needed. Select one of the following exposure modes to optimize
the video output for your operating environment:

Table 5-1 Exposure Modes

Mode

Description

Full Auto

The camera’s shutter speed, iris, and auto gain control (AGC) circuits work
together automatically to produce a consistent video output.

Shutter Priority

The shutter speed has priority in setting the camera exposure.

P-Iris

The camera will automatically detect the best iris size for the environment, where
the minimum iris size is limited to affect the exposure. This setting will provide a
good depth of field, where objects at different distances from the camera are in
focus simultaneously.

Note This feature is only supported by the HDZ PTZ models: HDZ20HD(X),
HDZ20HDE(X), HDZ30HD, and HDZ30HDE.

Iris Priority

The iris has priority (instead of the shutter having priority) in setting the camera
exposure. Mini shutter speed limitation setting.

Manual Mode

The shutter speed, iris, and gain are set manually by the user.
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Figure 5-11 Exposure Mode Programming
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Note  This feature is only supported by the HDZ PTZ models: HDZ20HD(X),
HDZ20HDE(X), HDZ30HD, and HDZ30HDE.

Note  The gain limit can be set at the Full Auto, P-Iris Priority, Shutter Priority, and Iris
Priority in the AE mode. Use this setting when image signal-to-noise ratio is
particularly important.

1. Navigate to PTZ » Camera (see Figure 5-11).

2. Under Exposure Mode, use the Max Gain drop-down list to select a max gain value for
the camera (from 3dB to 57dB, or Off).

3. Click Set to save the max gain value you have selected.
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Setting the Exposure Mode
1. Navigate to PTZ » Camera (see Figure 5-11).

2. Under Exposure Mode, select one of the following options:

Full Auto to enable full auto exposure mode, allowing the camera to automatically
adjust the iris to suit current illumination. Select the Minimum Shutter Speed from the
drop-down list below the Full Auto selection.

Shutter Priority to enable shutter priority exposure mode. Select a shutter speed
from 1/10000 to 1/30 (NTSC), or 1/10000 to 1/25 (PAL) in the drop-down list
provided.

P-Iris to enable the P-Iris priority exposure mode. Select the minimum iris opening
from the drop-down list (F4.8 to F9.6). The minimum shutter speed range is
configurable from 1/15 to 1 second (NTSC) or 1/12 to 1 second (PAL).

Note  The P-Iris setting is only supported by the HDZ PTZ models: HDZ20HD (X),

HDZ20HDE(X), HDZ30HD, and HDZ30HDE.

Iris Priority to enable iris priority exposure mode. Select an F-number from F1.6 to
F28 in the drop-down list provided (hint: a smaller f-number will give you a brighter
image). If Iris Priority is selected, you can select a Min Shutter Speed value from the
drop-down list provided.

Manual Mode to enable manual exposure mode. Select shutter (1/10000 to 1/30,
NTSC; 1/10000 to 1/25, PAL), gain (1 to 15), and iris (F1.6 to F28) values in the
corresponding drop-down lists.

3. Click Set to save the exposure settings that you have entered.

Auto Focus

The HDZ series PTZ camera offers three choices for the auto focus setting.

1. Navigate to PTZ » Camera (see Figure 5-12).

2. Under Auto Focus, select one of the following options:

Continuous Focus to enable continuous auto focusing. With this setting the camera
will continuously auto focus the video image.

Zoom trigger to enable auto focusing triggered whenever the zoom is changed.

PTZ trigger to enable auto focusing triggered whenever a PTZ function is performed
(pan, tilt, or zoom). This is the default setting.

3. Click Set to save the exposure settings that you have entered.
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Figure 5-12 White Balance and Auto Focus Programming
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Setting up white balance options can compensate for temperature differences with different light
sources (such as sunlight, fluorescent light, and so on), and effecting the hue of the color white
under different light sources. You can select one of the following white balance modes based
on your operating environment:

Table 5-2

White Balance Modes

Mode

Description

Auto

Suitable for environments with a color temperature range from approximately
2,700K to 7,500K (wide range of light sources).

Indoor

Suitable for indoor environments with a color temperature range from
approximately 2,500K to 3,000K (artificial light sources).

Outdoor

Suitable for outdoor environments with a color temperature range from
approximately 6,000K to 8,000K (natural light sources).

ATW

Suitable for environments with a color temperature range from approximately
2,500K to 10,000K (wide range of light sources).

One Push

Press the Trigger button to fix the current white balance value (of the current
video image). The white balance algorithm does not keep working after the
Trigger button is pushed.

Note This option not supported by HDZ30(X) and HDZ36E(X) models.

Manual

R (red) and B (blue) gain values are set manually by the user.
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Setting the White Balance Mode
1. Navigate to PTZ » Camera.

2. Under White balance (see Figure 5-12), select one of the following:

Auto to enable auto white balance mode.
Indoor to enable indoor white balance mode.
Outdoor to enable outdoor white balance mode.
ATW to enable auto tracing white balance mode.

One Push to enable the One Push white balance mode. Choose One Push and click
Set to save the selection. Then point the camera to a typical white balance scene for
that camera and click Trigger to fix the current while balance value. The white
balance algorithm does not keep working after the trigger button is clicked.

Manual to enable manual white balance mode, and enter gain values from 0 to 255 in
the Rgain and Bgain fields.

3. Click Set to save the white balance settings that you have entered.

Backlight Compensation

You can enable or disable backlight compensation. When enabled, the camera software will
automatically compensate for high background lighting.

Enabling/Disabling Backlight Compensation
1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the BLC drop-down list, select one of the following
options:

On to enable backlight compensation.

Off (default) to disable backlight compensation.

3. Click Set to save the setting.
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Figure 5-13 Camera Misc Options
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Image Sharpness

You can adjust the sharpness level of the image:

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the Sharpness drop-down list, type or select a value
from 1 (least sharp) to 15 (sharpest) for the camera sharpness level (default is 3).

3. Click Set to save the setting.

Exposure Compensation

You can adjust the exposure compensation level:

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the ExpComp drop-down list, type or select a value from
1 to 15 for the camera exposure compensation level (default is 8).

3. Click Set to save the setting.
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Freeze

This feature is applicable to presets and preset tours. When the camera changes its position
according to a preset or preset tour, the video image shown is blurred and not recognizable due
to the speed that the camera pans and tilts. When the Freeze feature is enabled, the camera
freezes the current image that is displayed while moving to a preset or preset tour position.
When the camera reaches its destination, the video image will update to show the new field of
view.

Note  This feature is only supported by the HDZ PTZ models: HDZ30(X) and
HDZ36E(X).

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the Freeze drop-down list, select one of the following:
* On to enable video freezing.
*  Off (default) to disable video freezing.

3. Click Set to save the setting.

Image Flip

The image flip function lets you track an object continually as it passes directly beneath the
camera. You can select one of the following image flip modes:

Table 5-3 Image Flip Modes

Mode Description

M.E. M.E. mode employs a mechanical image flip. As the camera tracks an
object passing underneath it, it tilts down to the maximum tilt angle, quickly
pans 180°, and then tilts upward to continue tracking the object.

Image Image mode employs a digital image flip. As the camera tracks an object
passing underneath it, it tilts down to the maximum tilt angle, reverses the
image digitally, and then tilts upward to continue tracking the object.

Off (default) Disable image flip mode.

Setting the Image Flip Mode

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the Flip drop-down list, select one of the following:
* M.E. to enable the mechanical image flip mode.
* Image to enable the digital image flip mode.
»  Off (default) to disable the image flip function.

3. Click Set to save the setting.

www.honeywell.com/security



Configuring PTZ Settings | 81

Note  This image flip function is automatically disabled when the privacy mask function
is enabled. However, the M.E. image flip function (mechanical image flip
function) can be used when the privacy mask function is enabled (see Privacy
Mask Settings on page 69 for more information).

Note  Flip setting is manually controlled ONLY. If a preset position or point for another
function (such as mimic tour) is set in a position that can only be reached through
Flip motion, that position can not be reached when the Flip function is disabled.

Digital Zoom

You can enable the camera to perform digital zooming (zooms on an image past the optical
zoom ability):
1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the Digital zoom drop-down list, select either On (to
enable digital zooming) or Off (to disable digital zooming).

3. Click Set to save the setting.

Speed by Zoom

The speed by zoom function lets you view objects clearly while zooming in. As the camera
zooms in, the pan and tilt speed slow proportional to the amount of zoom, causing the scene to
remain in focus throughout zooming.

Enable this function to adjust the pan/tilt speed automatically by internal algorithm when
zooming. The larger zoom ratio leads to a lower rotating speed.

Enabling/Disabling the Speed by Zoom Function
1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the Speed by zoom drop-down list, select one of the
following options:

*  On (default) to enable the speed by zoom function.
* Off to disable the speed by zoom function.
3. Click Set to save the setting.
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Day/Night Function

The Day/Night function produces clear, accurate images at night or in low-light conditions.
During the day, the camera uses an IR cut filter to filter out infrared (IR) light to ensure an
undistorted color picture. At night, or in low light, the IR cut filter is removed, allowing the camera
to make use of IR light to deliver high-quality black-and-white images. You can select one of the
following Day/Night modes:

Table 5-4 Day/Night Modes

Mode Description

Auto (default)  The IR cut filter is removed automatically when the image brightness drops
below a certain level.

On Night mode. Removes the IR cut filter.

Off Day mode. Leaves the IR cut filter in place.

Setting the Day/Night Mode
1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-13), in the Day/Night Function drop-down list, select one of the
following options:

*  Auto (default) to switch between day and night modes automatically.
*  On to switch to night mode manually.
*  Off to switch to day mode manually.

3. Click Set to save the setting.

Wide Dynamic Range

The wide dynamic range (WDR) function produces balanced, evenly litimages when extremely
bright or extremely dark areas are present in a scene.

Setting the Wide Dynamic Range

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-14), in the WDR drop-down list, select one of the following:
* On to enable wide dynamic range.
*  Off (default) to disable wide dynamic range.

3. Click Set to save the setting.
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Figure 5-14 Camera Misc. Options, Part 2

HDZ20HD(X) and HDZ20HDE((X)
camera Misc options

WDR Off

o
=i

4 |t 4wl 4 o) o
1D, | 125

Auto Calibration

2DNR Off
0SD Off

Set
Set Pan Zero Set

™

System 1080p 25 fps(PAL) ~

Set

Restore camera settings and lose

any changes?
Set Default

HDZ30(X) and HDZ36E(X) camera Misc

options, showing different options

WDR

a)
=1

o
=i

Inverse

t

o
=i

ol « vl « ] 4
o) 0 @

Auto Calibration

=

2DNR Off
Set
SDNR Off =
Set
Stabilizer off =
Set
Defaut

Restore camera settings and lose

any changes?
Set Default

83

The Inverse option will reflect the image on a horizontal and vertical axis when enabled (this is
similar but not exactly the same as the 180 degree image rotate option; see Setting the Video
Rotate Type on page 47 for more information).

Note  This feature is only supported by the HDZ PTZ models: HDZ30(X) and

HDZ36E(X).

1. Navigate to PTZ » Camera.
2. Under Misc (see Figure 5-14), in the Inverse drop-down list, select one of the following:

* On to enable image inversing.

*  Off (default) to disable image inversing.

3. Click Set to save the setting.

Auto Calibration

When the auto calibration function is enabled, the image is calibrated automatically whenever a
deviation in the camera pivot is detected.
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Enabling/Disabling Auto Calibration
1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-14), in the Auto calibration drop-down list, select one of the
following:

* Onto enable auto calibration.
»  Off (default) to disable auto calibration.

3. Click Set to save the setting.

2D Noise Reduction

2-dimensional noise reduction (2DNR) reduces image noise produced in low-light conditions.
2D noise reduction technology reduces noise by maintaining smooth edges on moving objects.

Enabling/Disabling 2D Noise Reduction

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-14), in the 2DNR drop-down list, select one of the following:
* On to enable noise reduction.
*  Off (default) to disable noise reduction.

3. Click Set to save the setting.

3D Noise Reduction

3-dimensional noise reduction (3DNR) reduces image noise produced in low-light conditions.
3D noise reduction technology reduces noise by maintaining smooth edges on moving objects.

Note 3D Noise Reduction is only available for HDZ30(X) and HDZ36E(X) PTZ models.

Enabling/Disabling 3D Noise Reduction

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-14), in the 3DNR drop-down list, select one of the following:
*  On to enable noise reduction.
*  Off (default) to disable noise reduction.

3. Click Set to save the setting.

Stabilizer

The stabilizer option will use software adjustments to stabilize a vibrating image when the PTZ
camera is installed in high wind, or other high-vibration environments.
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Note  This feature is only supported by the HDZ PTZ models: HDZ30(X) and
HDZ36E(X).

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-14), in the Stabilizer drop-down list, select one of the following:
*  On to enable image stabilizing.
*  Off (default) to disable image stabilizing.

3. Click Set to save the setting.

On Screen Display

Set Pan Zero

TV System

The on-screen display function (OSD) can be enabled to provide the user with directional
information for the focal point that the PTZ camera is facing. OSD information will include the
compass point that the camera is facing (North, South, East or West) and the zoom ratio that
the camera is currently using. The OSD will also provide the degrees that the camera is facing,
on both vertical and horizontal axes of rotation. See Figure 3-8 on page 44 to see an example of
the browser with the on-screen display showing the PTZ information on the video image.

Note  This feature is only supported by the HDZ PTZ models: HDZ20HD(X),
HDZ20HDE(X), HDZ30HD, and HDZ30HDE.

Enabling/Disabling On-Screen Display

1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-14), in the OSD drop-down list, select one of the following:
* On to enable the on-screen display.
*  Off (default) to disable the on-screen display.

3. Click Set to save the setting.

Click Set to set the pan setting to zero at the current PTZ camera position. Setting pan to zero
will set the current PTZ camera position as North. This setting will affect the direction information
that is displayed on the OSD (see On Screen Display on page 85 for more information).

Depending on the location that you are using the HDZ Series IP PTZ camera, you may need to
switch the TV System settings between PAL/NTCS. Generally, systems in North America use
NTSC and systems in Europe use PAL. If this unit was purchased in a PAL region, the camera
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should be set to PAL by default. If this unit was purchased in an NTSC region, the camera should
be set to NTSC by default. Check with the system administrator if you are unsure what setting
to use at your location.

Note This feature is only supported by the HDZ PTZ models: HDZ20HD(X),
HDZ20HDE(X), HDZ30HD, and HDZ30HDE.

Switching the TV System Setting
1. Navigate to PTZ » Camera.

2. Under Misc (see Figure 5-14), in the TV System drop-down list, select one of the
following:

* 30 fps(NTSC) 1080p to use the North American TV system setting. This is the default
setting if the camera is the NTSC model.

» 25 fps(PAL) 1080p to use the European TV system setting. This is the default setting
if the camera is the PAL model.

* 60 fps(NTSC) 720p to use the North American TV system setting.
e 50 fps(PAL) 720p to use the European TV system setting.
3. Click Set to save the setting.

Restore Defaults

You can undo any changes that you have made to the camera settings and restore the camera
to its factory default settings. See also Restoring Factory Defaults on page 134.

Restoring the Camera Default Settings
1. Navigate to PTZ » Camera.
2. Under Default, click Set default (see Figure 5-14).
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Configuring Alarms

The HDZ Series IP PTZ dome camera supports four alarm inputs and two alarm outputs, as well
as network failure, motion detection, and periodical events. Ensure that the alarm input/output
connections are properly wired before configuring alarm-related settings on the camera (see
Connecting Alarm Inputs/Outputs on page 30 for more information).

This chapter includes:

» Alarm Server Settings, page 87 * Alarm Input Settings, page 90
* Motion Detection Settings, page 95 * Network Failure Detection
s Periodical Event Settings, page 103 Settings, page 107

Alarm Server Settings

You can set up the camera to send a message to an FTP, email (SMTP), or HTTP server, or to
upload images to an FTP server or email server when an alarm is triggered. FTP, SMTP and
HTTP servers must be configured before alarm messages and/or images can be sent. You can
configure up to two servers of each type.

Configuring Email SMTP Servers

1. Navigate to System > Mail (see Figure 6-1).

2. Under SMTP, enter the server name, port, account name, password, and recipient email
address for one or both servers.

Note  Contact your network administrator for the needed SMTP values if you do not
have them at hand.

3. You can select the check box for either the 1st SMTP SSL or 2nd SMTP SSL options to
enable more secure email transmission for the alarm messages.

4. Enter an email address to be appointed as sender in the Sender email address field.
Click Save to save your mail server settings.
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Figure 6-1  Setup Mail Server
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Configuring FTP Servers
1. Navigate to System » FTP.

2. Under FTP, enter the server name, port number, user name, password, and remote folder
for one or both servers (see Figure 6-2).

3. To enable passive mode, select the 1st FTP passive mode check box and/or the 2nd
FTP passive mode check box.

4. Click Save to save your FTP server settings.
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Figure 6-2
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Setup FTP Server
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21

Save

Navigate to System » HTTP (see Figure 6-3).

Under HTTP, enter the server name, user name, and password for one or both servers,

and then click Save.

Figure 6-3

HDZ Series

1st HTTP server
1st HTTP user name
1st HTTP password
2nd HTTP server
2nd HTTP user name

2nd HTTP password

Setup HTTP Server

Save

800-11873V4 - A - 07/2014



90 | HDZ Series IP PTZ User Manual

Alarm Input Settings
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HTTP
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I Application

The alarm input settings are configured in the Events » Application section of the System tab.
Each alarm input must be configured separately. Select the alarm input you want to configure,
set the switch to on or off, specify the type (normally open or normally closed), and specify what
actions you want the camera to perform when the selected alarm is triggered (see the following
sections for more information).

Figure 6-4  Alarm Application Settings
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Selecting an Alarm Input to Configure

Select an alarm input to begin configuring the alarm settings.

1. Navigate to System » Events » Application (see Figure 6-4).

2. Under Alarm pin selection, select the alarm input you want to configure, and then click
Edit. The Alarm input options opens for the selected input (see Figure 6-5).

Setting the Alarm Status and Type

You can set the alarm switch to on, off, or by schedule (schedules must be set up to be used
with alarms; see Schedule Settings on page 128). You can specify the alarm type based on
whether the switch is "normally open" or "normally closed".

1. Under Alarm setting (see Figure 6-5), in the Alarm switch drop-down list, select one of
the following options:
* Onto enable the alarm.
*  Off to disable the alarm (default setting).

* By schedule to enable the alarm based on a defined schedule (see Schedule
Settings on page 128 for information on setting up a schedule).
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Note If you select By schedule, you will also need to select the schedule(s) to be used

for this selection. Click on the Please select field and select the check box for
each schedule to be used.

In the Alarm type drop-down list, select one of the following options:
* Normal open; for the alarm to trigger when the contact is closed (default setting).

* Normal close; for the alarm to trigger when the contact is opened.

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.

Figure 6-5 Alarm Input Parameters
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Setting the Alarm Actions

You can specify what actions you want the camera to perform when the selected alarm is
triggered. You can select more than one action from the following options.

Enabling the Alarm Relay Output

Under Triggered action (see Figure 6-5), select one or both of the Enable alarm output 1 and
Enable alarm output 2 check boxes.

Sending a Message to the Configured FTP/Email Server
Under Triggered action, select one or both of the following:

* The Send message by FTP check box to send the message to the FTP server (see
Configuring FTP Servers on page 88 for information on setting up an FTP server).

* The Send message by E-Mail check box to send the message to the mail server (see
Configuring Email SMTP Servers on page 87 for information on setting up an email server).

Uploading Images to a Configured FTP/Email Server

1. Under Triggered action, select the Upload image by FTP/E-Mail check box. The
uploading images options will appear below the check box (see Figure 6-6).

Figure 6-6  Upload Image by FTP/E-Mail Options

[v] Upload image by FTP [¥] Upload image by E-Mail
FTP address FTP1 ~ E-Mail address E-Mail1 ~
Pre-trigger buffer 5 frames ~ Pre-trigger buffer 5 frames ~
Post-trigger buffer 5 frames ~ Post-trigger buffer 5 frames ~
| Continue image upload [ Continue image upload
Upload for sec Upload for sec
Upload during trigger active Upload during trigger active
Image frequence Max. ¥ |fps Image frequence Max. ~ fps

2. Inthe FTP/E-Mail address drop-down list, select either FTP1/E-Mail1 or FTP2/E-Mail2
(see Configuring FTP Servers, page 88, and Configuring Email SMTP Servers on page 87,
for information on setting up an Email and/or FTP address).

3. Inthe Pre-trigger buffer drop-down list, select the number of pre-trigger frames/images (1
to 20) to send to the server. This option sets the amount of images from before an alarm is
triggered that will be uploaded by FTP/Email. The default setting is 5.

4. Inthe Post-trigger buffer drop-down list, select the number of post-trigger frames/images
(1 to 20) to send to the server. The default setting is 5.

5. To continue to upload images to the server for a specified time, or until the alarm ends,
select the Continue image upload check box, and choose one of the following options:

* Upload for [number] sec and enter a value from 1 to 9999 seconds.

* Upload during trigger active.
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Whichever option you select, you can also select how frequent the images should be
uploaded to the FTP/E-Mail server in the Image frequence [number] fps drop-down list.
Select an fps (frames per second) value from 1 to 15 fps, or select Max fps (default
setting).

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.

Recording Video Clip to a Configured Storage Device

Note A microSDHC card must be connected to the back panel of the camera to be
able to record a video clip to the SD card. See Figure 2-5 and Table 2-3 on
page 29 for the location to install the microSDHC card.

A Network attached storage device (NAS) must be connected and
configured to be able to record a video clip to the network storage. See
Network Attached Storage Management on page 131 for more
information.

1. Under Triggered action, select the Record video clip check box. The record video clip
options will appear below the check box (see Figure 6-7).
Figure 6-7  Alarm Input: Record Video Clip Options

[v] Record video clip

Record to SDcard ~
Pre-trigger buffer 1 sec
@ Upload for 1 sec

Upload during the trigger active

2. Select the storage device to record the clip to with the Record to drop-down list. Options
are SD card (default) or NAS. Whichever storage device is selected, that storage device
needs to be configured and connected before video clips can be recorded (see Storage
Settings on page 129 for more information).

3. Inthe Pre-trigger buffer field, enter the number of seconds of video to record before the
trigger occurs (from 1 to 9999).

4. To continue to upload images for a specified period of time or until the alarm ends, choose
the option that fits your requirements from the following selections:

e Upload for [number] sec and enter a time from 1 to 9999 seconds.

* Upload during trigger active.

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.
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Assigning a PTZ Camera Function to Perform after Alarm Trigger

1.

Under Triggered action, select the PTZ Function check box. The PTZ Function options
will appear below the check box (see Figure 6-8).

Figure 6-8 PTZ Function Options

¥ PTZ Function

IPreset 'I Function line: |2

Dwell time: |5_

Select the PTZ function to perform on this alarm from the drop-down list: Preset, Preset
Tour, Autopan, Mimic Tour. See Configuring PTZ Settings on page 57 for more
information on programming these PTZ functions.

Enter a value in the Function line field to identify the specific function to perform (for
example, in Figure 6-8, Preset 2 is selected).

If applicable (only available if Preset is selected), enter a value in the Dwell time field.

Sending an HTTP Notification to a Configured HTTP Server

1.

Under Triggered action, select the Send HTTP notification check box. The Send HTTP
notification options will appear below the check box (see Figure 6-9).

Figure 6-9 Send HTTP Notification Options

¥ Send HTTP notification

HTTP address IH'I'I'Pl -

Custom I
parameters

In the HTTP address drop-down list, select either HTTP1 or HTTP2.

In the Custom parameters field, enter the parameters to send to the HTTP server when
the alarm is triggered.

For example, if the HTTP server name is http://192.168.0.1/admin.php and the custom
parameter is action=1&group=2, the notification will be sent to the HTTP server as
http://192.168.0.1/admin.php?action=1&group=2 when the alarm is triggered.

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.

Setting a File Name

You can specify a file name format for images uploaded when the alarm is triggered. Choose
the format that best meets your requirements.

1.

In the File Name field (see Figure 6-5), type a file name (image. jpg is the default file
name).
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2. Select one of the following options for the file name format:

* Add date/time suffix to add the date and time in YYMMDD_HHMMSS format (for
example, image120428 034724.jpg).

* Add sequence number suffix (no maximum value).

* Add sequence number suffix up to [number] and then start over, and enter a
value in the number field.

¢  Overwrite to overwrite an older file with a new file with a static filename.

Saving Alarm Input Settings

Click Save after you have configured the alarm input settings for an alarm in the Events »
Application section of the System tab. See Setting the Alarm Status and Type, page 90, Setting
the Alarm Actions, page 92, and Setting a File Name on page 94 for more information.

Motion Detection Settings

You can set up the camera to send an alarm notification when suspicious motion is detected.
An alarm is triggered when motion volume in the detected area reaches and/or exceeds a
predefined sensitivity threshold value. You can send a message to an FTP, email, or HTTP
server, or you can upload images to an FTP server, email server, or record a video clip to a
storage device when the suspicious motion is detected.

Selecting a Motion Detection Profile to Configure

Up to four motion detection profiles can be configured, each with their own sensitivity settings,
triggered actions, and so on.

1. Navigate to System » Events » Motion Detection (see Figure 6-11).

2. In the Motion Detection drop-down list, select the motion detection profile (from 1-4) that
you want to configure.

Setting the Motion Detection Status

The motion detection function is disabled by default. Enable motion detection by selecting a
profile (see Selecting a Motion Detection Profile to Configure on page 95), then select on, or by
schedule (schedules must be set up to be used with motion detection; see Schedule Settings
on page 128). When the motion detection function is activated, a pop-up window appears
indicating the detected motion (as shown in Figure 6-10).

800-11873V4 - A - 07/2014



96 | HDZ Series IP PTZ User Manual

Figure 6-10 Current Motion as Detected Window

Motion NN x|

The red line indicates the threshold
level of the motion sensitivity, as it

is currently set.
The blue line indicates the level of
motion that is currently being

——— h detected by the camera.

1. Navigate to System > Events » Motion detection (see Figure 6-11).

2. Select a motion detection profile to configure (see Selecting a Motion Detection Profile to
Configure on page 95).

3. Under Motion Detection, select one of the following options:
e On to enable the motion detection profile.
*  Off to disable the motion detection profile (default setting).

* By schedule to enable the motion detection profile based on a defined schedule
(refer to Schedule Settings on page 128 for information on setting up a schedule).

Note If you select By schedule, you will also need to select the schedule(s) to be used
for this selection. Click on the Please select field and select the check box for
each schedule to be used.

4. Click Save.

Setting the Motion Detection Window

A motion detection "window" or frame appears in the Live View screen to specify the area to
detect motion within (see Figure 6-11). You can add up to 10 motion detection windows. You
can move and resize the window to be wherever you want in the Live View screen.

Adding a Motion Detection Window

Click add to add a new motion detection window to the Live View screen (see Figure 6-17). You
can add up to 10 windows. The active window has a red border.

Deleting a Motion Detection Window

In the Live View screen, select the window that you want to delete (to make it the active window,
it will have a red border when active), and then click delete (see Figure 6-17).
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Figure 6-11 Motion Detection Screen
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Moving the Motion Detection Window

In the Live View screen, click and drag from the center of the motion detection window to the
new location.

Resizing a Motion Detection Window

In the Live View screen, click and drag a corner or drag one of the sides of the motion detection
window to adjust its size and shape.

Setting the Motion Detection Sensitivity

You can set the motion detection sensitivity by adjusting the pixel sampling parameters. The
default pixel interval for sampling is 1 (every pixel in the motion detection area is sampled for
motion). If the sampling interval is set to 3, the system samples every third pixel (vertically and
horizontally) within the motion detection area (see Figure 6-12).
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Figure 6-12 Motion Detection Sampling Every Three Pixels

You can set the detection level for each sampled pixel. The smaller the value, the greater the
sensitivity. To avoid triggering motion detection on small objects in the image, enter a higher
value.

After you have defined the detection (sensitivity) level of each pixel, you can set the sensitivity
level of the entire motion detection area. A setting of 80, for example, means that motion
detection is triggered when 20 percent or more of the sampled pixels change (are in motion).
The larger the sensitivity value, the greater the sensitivity of motion detection.

You can also set the time interval between each detected motion.

1. Under Motion Detection Setting, type a value between 1 and 10 in the Sampling pixel
interval field (see Figure 6-11).

2. Type avalue between 1 and 100 in the Detection level field (default = 10).
Type a value between 1 and 100 in the Sensitivity level field (default = 80).

Type a value between 0 and 7200 in the Time interval(sec) field (default = 10 seconds).

Setting the Motion Detection Actions

You can specify what actions you want the camera to perform when suspicious motion is
detected in the active motion detection window. You can select more than one action. See the
following sections for more information.

Enabling the Alarm Relay Outputs

Under Triggered Action (see Figure 6-11), select one or both of the Enable alarm output 1 and

Enable alarm output 2 check boxes.

Recording Video Clips to a Configured Storage Device

Note A microSDHC card must be connected to the back panel of the camera to be
able to record a video clip to the SD card. See Figure 2-5 and Table 2-3 on
page 29 for the location to install the microSDHC card.

A Network attached storage device (NAS) must be connected and
configured to be able to record a video clip to the network storage. See
Network Attached Storage Management on page 131 for more
information.

1. Under Triggered Action, select the Record video clip check box. The Record video clip
options will appear below the check box (see Figure 6-7).
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Figure 6-13 Motion Detection: Record Video Clip Options

[v] Record video dlip

Record to SDcard ~
Pre-trigger buffer 1 sec
9 Upload for 1 sec

Upload during the trigger active

Select the storage device to record the clip(s) to with the Record to drop-down list.
Options are SD card (default) or NAS. Whichever storage device is selected, that storage
device needs to be configured and connected before video clips can be recorded (see
Storage Settings on page 129 for more information).

In the Pre-trigger buffer field, enter the number of seconds of video to record before the
trigger occurs (from 1 to 9999).

To continue to record the video clip for a specified period of time or until the alarm ends,
choose the option that fits your requirements from the following selections:

e Upload for [number] sec and enter a time from 1 to 9999 seconds.

* Upload during trigger active.

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.

Sending a Message to the Configured FTP/Email Server

Under Triggered Action, select one or both of the following:

The Send message by FTP check box to send the message to the FTP server (see
Configuring Email SMTP Servers on page 87 for information on setting up an FTP server).

The Send message by E-Mail check box to send the message to the mail server (see
Configuring Email SMTP Servers on page 87 for information on setting up an email server).

Uploading Images to a Configured FTP/Email Server

1.

Under Triggered Action, select the Upload image by FTP/E-mail check box. The
uploading images options will appear below the check box (see Figure 6-14).

Figure 6-14 Motion Detection: Upload Image by FTP/E-mail Options

[v] Upload image by FTP [v] Upload image by E-Mail
FTP address FTP1 ~ E-Mail address E-Mail1 «
Pre-trigger buffer 5 frames ~ Pre-trigger buffer 5 frames -
Post-trigger buffer 5 frames - Post-trigger buffer 5 frames -
| Continue image upload | Continue image upload
Upload for sec Upload for sec
Upload during trigger active Upload during trigger active
Image frequence Max. ¥ fps Image frequence | Max. ~  fps
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In the FTP/E-mail address drop-down list, select either FTP1/E-mail1 or FTP2/E-mail2
(see Configuring FTP Servers, page 88, and Configuring Email SMTP Servers, page 87, for
information on setting up an Email and/or FTP address).

In the Pre-trigger buffer drop-down list, select the number of pre-trigger frames/images (1
to 20) to send to the server. This option sets the amount of images from before an alarm is
triggered that will be uploaded by FTP/Email. The default setting is 5.

In the Post-trigger buffer drop-down list, select the number of post-trigger frames/images
(1 to 20) to send to the server. The default setting is 5.

To continue to upload images to the server for a specified time, or until the motion alarm
ends, select the Continue image upload check box, and choose one of the following
options:

* Upload for [number] sec and enter a value from 1 to 9999 seconds.
* Upload during trigger active.

Whichever option you select, you can also select how frequent the images should be
uploaded to the FTP/Email server in the Image frequence [number] fps drop-down list.
Select an fps (frames per second) value from 1 to 15 fps, or select Max fps (default
setting).

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.

Sending an HTTP Notification to a Configured HTTP Server

1.

Under Triggered Action, select the Send HTTP notification check box. The Send HTTP
notification options will appear below the check box (see Figure 6-15).

In the HTTP address drop-down list, select either HTTP1 or HTTP2.

Figure 6-15 Send HTTP Notification on Motion Detection

¥ Send HTTP notification

HTTP address IH'I'I'Pl -

Custom |
parameters

In the Custom parameters field, enter the parameters to send to the HTTP server when
the alarm is triggered.

For example, if the HTTP server name is http://192.168.0.1/admin.php and the custom
parameter is action=1&group=2, the naotification will be sent to the HTTP server as
http://192.168.0.1/admin.php?action=1&group =2 when the motion alarm is triggered.

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.
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Setting a Motion Detection File Name

You can specify a file name format for images uploaded when the motion alarm is triggered.
Choose the format that best meets your requirements.

1. In the File Name field (see Figure 6-11), type a file name (image. jpg is the default file
name).
2. Select one of the following options for the file name format:

* Add date/time suffix to add the date and time in YYMMDD_HHMMSS format (for
example, image120428 034724.jpg).

* Add sequence number suffix (no maximum value).

* Add sequence number suffix up to [number] and then start over, and enter a
value in the number field.

¢ Overwrite to overwrite an older file with a new file with a static filename.

Saving the Motion Detection Settings

After you have configured the motion detection settings for one of the four motion detection
profiles, click Save. Make sure to click Save before setting up another profile.

Save after you have configured all the motion detection settings for a motion detection profile.
See Selecting a Motion Detection Profile to Configure, page 95, Setting the Motion Detection
Status, page 95, Setting the Motion Detection Window, page 96, Setting the Motion Detection
Sensitivity, page 97, Setting the Motion Detection Actions, page 98, and Setting a Motion
Detection File Name on page 101 for more information.

Network Failure Detection Settings

You can set up the camera to send an alarm notification when a network failure is detected. You
can send a message to an FTP or email server, or you can record a video clip to a storage
device.

Setting Up Network Failure Detection

1. Navigate to System > Events » Network failure detection (see Figure 6-16).

Note  The network failure detection Detection Switch is set to Off by default.
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Figure 6-16 Network Failure Detection Options
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2.  Under Detection Switch, select On to enable the network failure detection function, or
select By schedule to enable the network failure detection based on a defined schedule
(see Schedule Settings on page 128 for information on setting up a schedule).

Note If you select By schedule, you will also need to select the schedule(s) to be used
for this selection. Click on the Please select field and select the check box for
each schedule to be used.

3. Under Detection Type, enter the IP address you want to ping in the Ping the IP address
field. Enter how often to ping the IP address in the every [number] seconds field.

The every [number] seconds field should be set from 5 to 120 seconds. The default
setting is 30 seconds. If you set a low number, the network failure detection will be more
sensitive to network failures as it is checking much more often. A higher number of
seconds (120 seconds) will not be as sensitive at detecting network failures as a low
number would be.

Note  Honeywell recommends that you enter the IP address of the local recording
device (DVR, NVR, and/or VMS system) which is used for local hard disk
recording. This way, if the Network Failure Detection function detects a network
failure with the local recording device, the camera can take an action such as
recording to the microSDHC card to compensate.

www.honeywell.com/security



Configuring Alarms | 103

4. Under Triggered Action, do one or more of the following actions to perform when a
network failure is detected:

* Select one or both of the Enable alarm output 1 and Enable alarm output 2 check
boxes to enable that alarm relay output.

* Select the Send message by FTP check box to send a network failure message to an
FTP server that you have configured (see Configuring FTP Servers on page 88 for
information on setting up an FTP server).

* Select the Send message by E-Mail check box to send a network failure message to
an email server that you have configured (see Configuring Email SMTP Servers on
page 87 for information on setting up an email server).

* Select Record video clip to send images to either a microSDHC card or Network
storage device that you have configured.

a. Select the storage device to record the clip to with the Record to drop-down list.
Options are SD card (default) or NAS. Whichever storage device is selected, that
storage device needs to be configured and connected before video clips can be
recorded (see Storage Settings on page 129 for more information).

b. Inthe Pre-trigger buffer field, enter the number of seconds of video to record
before the trigger occurs (from 1 to 9999).

c. To continue to upload images for a specified period of time or until the alarm
ends, choose the option that fits your requirements from the following selections:

* Select Upload for [number] sec and enter a time from 1 to 9999 seconds.
* Select Upload during trigger active.

5. Click Save to save your network failure detection settings.

Periodical Event Settings

You can set up the camera to upload images to an FTP or email server as part of a periodical
event, when images are consistently uploaded at a certain interval.

Setting Up Periodical Event and the Interval

1. Navigate to System » Events » Periodical event (see Figure 6-17).

Note  The Periodical event detection switch is set to Off by default.
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Figure 6-17 Periodical Event Options
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Under Periodical event, select On to enable the periodical event function.

Under Time interval, enter a Minimum interval value in the field (in seconds). The
minimum interval time is the amount of time that will pass before a new image is uploaded
to the selected server (see Setting the Periodical Event Triggered Actions on page 104).
Set a minimum duration between 60 and 3600 seconds (default value is 60 seconds).

Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.

Setting the Periodical Event Triggered Actions

You can set up the periodical event to upload images to one or both of an FTP server or email
server.

1. Under Triggered Action, select the Upload image by FTP/E-mail check box (see
Figure 6-17).

2. Inthe FTP/E-Mail address drop-down list, select either FTP1/E-mail1 or FTP2/E-mail2
(see Configuring FTP Servers, page 88, and Configuring Email SMTP Servers, page 87, for
information on setting up an Email and/or FTP address).

3. Inthe Pre-trigger buffer drop-down list, select the number of pre-trigger frames/images (1
to 20) to send to the server. This option sets the amount of images from before the
periodical event that will be uploaded by FTP/Email. The default setting is 5.

4. Inthe Post-trigger buffer drop-down list, select the number of post-trigger frames/images
(1 to 20) to send to the server. The default setting is 5.
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Note  After making changes to your settings, it is advised to click Save and save your
settings. This can be done at any time, or multiple times during setup.

Setting a Periodical Event File Name

You can specify a file name format for images uploaded for the periodical event. Choose the
format that best meets your requirements.

1. In the File Name field (see Figure 6-17), type a file name (image. jpg is the default file
name).
2. Select one of the following options for the file name format:

* Add date/time suffix to add the date and time in YYMMDD_HHMMSS format (for
example, image130428 034724.jpg).

* Add sequence number suffix (no maximum value).

* Add sequence number suffix up to [number] and then start over, and enter a
value in the number field.

¢ Overwrite to overwrite an older file with a new file with a static filename.

Saving the Periodical Event Settings

After you have configured the periodical event settings, click Save. Make sure to click Save
before navigating to a different tab or option.

Save after you have configured all the periodical event settings. See Setting Up Periodical Event
and the Interval, page 103, Setting the Periodical Event Triggered Actions, page 104, and Setting
a Periodical Event File Name on page 105 for more information.
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Configuring System Settings

This chapter includes:

» System Settings, page 107 * Security Settings, page 109

* Network Settings, page 118 * DDNS Settings, page 125

* Recording Settings, page 126 » Schedule Settings, page 128

» Storage Settings, page 129 * File Location Settings, page 133

* Maintenance Settings, page 134 * Support Settings, page 138

Note  The System tab can only be accessed by the Administrator.

System Settings

The System screen is open by default when the System tab is selected. Here you can give the
HDZ Series IP PTZ camera a new host name and configure the camera’s time-related settings.
See Viewing the System Parameters on page 138 for more information on the Parameters List
section of the System screen.

Setting a Host Name

By default, the HDZ Series IP PTZ dome camera is named with the model number of the camera.
If needed, the Administrator can rename the camera for their system:

1. Navigate to the System tab » System (see Figure 7-1).

2. Type a new name for the camera in the Host Name field. The host name can be up to 30
characters in length. Any of the following characters may be used: A-Z, a-z, 0-9,
1@#%$% "~ '&_~. Click Save when finished.

Selecting the Camera Time Zone

1. Navigate to the System tab » System (see Figure 7-1).
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System
Security
Network
DDNS
Mail

FTP
HTTP

Events

Storage management

Recording
Schedule
File location

Log file

Factory default

Software upgrade

Maintenance

Use the Time zone drop-down list to select the time zone that the camera is installed in

from the list.

Click Save to confirm the setting.

Figure 7-1  System Configuration Screen
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Enabling Daylight Saving Time

You have the option of enabling daylight saving time (DST) for the camera, allowing the camera
to automatically adjust the internal clock with the daylight saving time changes.

1.
2.
3.

Navigate to the System tab » System (see Figure 7-1).

Select the Enable daylight saving time check box to enable DST and the DST options.

Enter the DST time offset in the time offset field. The format for time offset is [hh:mm:ss].
For instance, if the amount of time offset is one hour, enter 01:00:00 in the field.

Setup dates for daylight saving time changes to take effect in the Start date and End date
fields. The start date is the date daylight saving begins. The end date is the date that

daylight saving ends for the year.
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a. Use the first drop-down list to select the start/end month.

Use the second drop-down list to either select the exact day of the month to start/end
daylight saving time or select the 1st, 2nd, 3rd, 4th or last week of the month option
to have daylight saving start/end on the same day of the month every year (for
example, the 2nd Sunday in March).

c. Ifyou use the 1st, 2nd, 3rd, 4th or last week of the month option in step b, select the
day of the week DST starts/ends with the last drop-down list for the Start/End date.

5. Set the time that daylight saving time changes will take effect in the Start time and End
time fields. The format for the time fields is [hh:mm:ss], and uses the 24-hour clock. For
instance, if the DST should start at 11:30pm, enter 23:30:00 in the Start time field.

6. Click Save to save your DST settings.

Setting the System Clock

There are three options for setting the camera’s internal clock: manually setting the time,
syncing with the computer time, or synching with an NTP server time.

Synchronizing the Camera Time with the Computer

1. Navigate to the System tab » System (see Figure 7-1).

2. Select the Sync with computer time option to set the camera’s time to sync with the
computer’s and click Save.

Manually Setting the Camera Time

1. Navigate to the System tab » System (see Figure 7-1).

2. Select the Manual option and enter the date and time you want to set in the corresponding
Date and Time fields.

3. Click Save to set the time.

Synchronizing the Camera Time with an NTP Server

1. Navigate to the System tab » System (see Figure 7-1).

2. Select the Sync with NTP server option to set the time to sync with the NTP server. Type
the NTP server host name or IP address in the NTP server field.

3. Select to update the time/date every hour, day or week with the Update interval
drop-down list and click Save. For additional information, visit www.ntp.org.

Security Settings

This section contains instructions for configuring user settings, network security settings
(HTTPS and IEEE 802.1X), and the IP address filter settings.

800-11873V4 - A - 07/2014


http://www.ntp.org

110 | HDZ Series IP PTZ User Manual

User Settings

Changing the Administrator Password

The administrator password should be changed regularly to ensure high camera security. The
password cannot contain more than 14 characters and is case sensitive. Any of the following
characters may be used: A-Z, a-z, 0-9, |@#%$% ™ '&_~.

1. Navigate to the System tab » Security » User (see Figure 7-2).

2. Inthe Admin password field, type the new password for the administrator (the default
password is 1234).

3. Inthe Confirm password field, re-type the new password, and then click Save.

Note  The Login window appears. You are asked to login with the new password.
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Figure 7-2  User Security Options Screen
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Managing Users

An administrator can add and delete users, as well as view and edit user privileges.
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An administrator can create up to 20 user accounts. Each user can be assigned one or more of
the following privileges (see Table 7-1).

Table 7-1 User Privileges

Privilege Description

1/0O access User can view video, and input/output information when
accessing the camera.

Camera control User can change certain camera parameters.

Talk User can talk (transmit audio) to other sites.

Listen User can listen (receive audio) from other sites.

Adding a New User

1. Navigate to System » Security » User (see Figure 7-2).

2. Under Add User, type the User name and User password in the corresponding fields.

Note Do not use spaces in user names or passwords. Any of the following characters
may be used: A-Z, a-z, 0-9, |@#%$% ™ '&_~.

3. Select the check boxes for each of the privileges to give the new user (see Table 7-1 for
more information on user privileges).

4. Click Add to save the settings for the new user. The new user information will display in the
User information window below after clicking get user information (see Figure 7-2).

Editing a User

1. Navigate to System » Security » User (see Figure 7-2).

2.  Under Manage User, in the User name drop-down list, select the user you want to edit the
password or privileges for, and then click Edit.

3. A window opens in which you can change the privileges and/or password for the selected
user. Change the parameters, as needed.

4. Click Save to save the updated settings for that user.

Deleting a User

1. Navigate to System » Security » User (see Figure 7-2).

2. Under Manage User, in the User name drop-down list, select the user you want to delete,
and then click Delete.
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View a User’s Login Information

Navigate to System » Security » User. Scroll down the page to view the User information
window (see Figure 7-2). You may need to click get user information to view the most
up-to-date information after adding, editing, or deleting users.

All the users in the network are listed in the User information field as [user name:password]. For
example, User: 4321 indicates that the user name is User and the password is 43217.

Note  If user privilege information is currently displayed (see Viewing a User’s Privileges
below), click get user information to display the login information.

Viewing a User’s Privileges

1. Navigate to System » Security » User. Scroll down the page to view the User
information window (see Figure 7-2).
All the users are listed in the User information field as [user name:password].

2. Click get user privacy.

The user information in the User information field changes from [user name:password] to
[user name:l/O access:camera control:talk:listen]. For example, User:1:1:0: 1 indicates
that User has I/O access, camera control, and listen privileges, but not talk privileges.

Streaming Authentication Setting

If streaming authentication is set to Enable, you will be asked for the User Name and Password
when accessing a video stream.

ONVIF Authentication Setting

If ONVIF authentication is set to Enable, you will be asked for the User Name and Password
when attempting to control through any ONVIF command.

Network Security Settings: HTTPS

You can use HTTPS (Hypertext Transfer Protocol over SSL [Secure Socket Layer]) to establish
a secure connection between the camera and the web browser. To use HTTPS, you must create
a certificate. You can create a self-signed certificate or you can create a request for an official
certificate issued by a CA (Certificate Authority).

Note A self-signed certificate does not provide the same level of security as an official
certificate.
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Figure 7-3  HTTPS Settings Screen
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Creating and Installing a Self-Signed Certificate

1. Navigate to System » Security » HTTPS (see Figure 7-3).
2. Under Create self-signed certificate, click Create.

3. Enter the required information in the Create Self-Signed Certificate fields (see
Figure 7-4), and then click OK.

A self-signed certificate is created and installed. The certificate appears under Installed
Certificate (see Figure 7-3).

Figure 7-4  Create Self-Signed Certificate Window
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Creating a Request for a CA-Issued Certificate

1. Navigate to System » Security » HTTPS (see Figure 7-3).
Under Install signed certificate, click Create Certificate Request.

Enter the required information in the Create Certificate Request fields (see Figure 7-5),
and then click OK.

Figure 7-5  Create Certificate Request Window
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A certificate request is created. The request appears under Created Request (see
Figure 7-3).

Click Properties in the Created Request area.
Copy the PEM-formatted request and send to a CA for signing.

After the signed certificate is returned, you can install it.

Installing a CA-Issued Certificate

1. Navigate to System » Security » HTTPS (see Figure 7-3).

Click Browse in the Upload signed certificate area. Locate and select the certificate on
your hard drive, and then click Open.

3. Click Upload.

Network Security Settings: IEEE 802.1X

IEEE 802.1X is an |IEEE standard for port-based Network Access Control. When IEEE 802.1X is

enabled, the camera can access network ports protected by 802.1X/EAPOL (Extensible
Authentication Protocol over LAN).
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System

Security

Figure 7-6  IEEE 802.1X Settings Screen
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Enabling IEEE 802.1X

1. Navigate to System » Security » IEEE 802.1X (see Figure 7-6).
2. Contact your network administrator to obtain the following items:
* CA certificate: Required to authenticate the server
* Client certificate: Required to authenticate the IP camera
* Private key: Required to authenticate the IP camera

3. Upload the CA certificate, client certificate, and private key. Click Browse to locate the
certificate or key, then click Upload.

4. Under Settings, in the Identity field, type the user identity associated with the client
certificate. In the Private key password field, enter the password for the user identity.

5. Select the Enable IEEE 802.1X check box and click Save.

Setting Up an IP Filter

You can allow or deny specific IP addresses access to the camera. When the |P filter is enabled,
the IP addresses in the list will be allowed or denied access to the camera based on the filter
setting. To enable the IP filter:

1. Navigate to System » Security » IP Filter (see Figure 7-7).
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Figure 7-7  IP Filter Settings Screen
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Select the Enable IP filter check box.

Select Allow or Deny from the drop-down list, and then click Apply. The selection made
here will determine how the IP Filter treats the addresses in the Filtered IP Addresses list
(either allowing or denying access by those addresses).

Note  Selecting to allow or deny will depend on how the system is set up. If you want to
limit so only a couple of IP addresses can access the camera, set to allow those
IP addresses only. If there are a few IP addresses you need to block, set up those
IP addresses as denied.

In the field below the Filtered IP Addresses list box, enter an IP address you want to filter,
and then click Add.

To remove an IP address from the list, select the address in the list, and then click Delete.

Continue adding IP addresses to the Filtered IP Addresses list box, as needed.

Note Please do not delete all of the IP addresses listed in the Filtered IP Addresses list
when you are using the Allow option. At least one IP address is required to be
available in this field or you will not be able to login to the camera.
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Network Settings

This section contains instructions for assigning the camera a fixed IP address, setting the
camera to automatically obtain a DHCP assigned IP address, enabling PPPoE, configuring
ports, enabling IPv6 address configuration, prioritizing services, and enabling SNMP, UPnP,
and DDNS.

Basic Network Settings

The camera is assigned a dynamic (DHCP) IP address by default. Use the Honeywell Device
Search tool to find the automatically assigned dynamic IP address (refer to Finding the Camera
on a Network on page 35 for more information).

If required, you can assign the camera a fixed (static) IP address. You can also assign a fixed IP
address in the Honeywell Device Search application (see Assigning a Static IP Address to the
Camera on page 36 for more information).

Assigning a Fixed IP Address

If required, you can assign the camera a static (fixed) IP address (or a different fixed IP address).
You can also assign a fixed IP address in the Honeywell Device Search application (see
Assigning a Static IP Address to the Camera on page 36 for more information).
1. Navigate to System » Network » Basic (see Figure 7-8).

Select the Use fixed IP address option in the General section of the screen.

Fill in the IP address, Subnet mask, Default gateway, Primary DNS, and Secondary
DNS fields.

4. Click Save under the PPPoE Password field.
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Figure 7-8  Basic Network Settings Screen
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Setting a Dynamically Assigned IP Address

The camera is assigned a dynamic (DHCP) IP address by default. Use the Honeywell Device
Search tool to find the automatically assigned dynamic IP address (refer to Finding the Camera
on a Network on page 35 for more information).

If a fixed IP address has been assigned (see Assigning a Fixed IP Address on page 118), you
can set the camera to use a dynamically assigned (DHCP) IP address by selecting the Get IP
address automatically option and clicking Save (see Figure 7-8).

Note  You can also assign a dynamic IP address to the PTZ camera by using the
Honeywell Device Search tool (see Figure 3-3 on page 37).
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Enabling PPPoE

If you connect to the network using PPPoE (Point-to-Point Protocol over Ethernet), you can
enable PPPoE support. To enable PPPoE support:

1. Navigate to System » Network » Basic (see Figure 7-8).
2. Select the Use PPPoOE option in the General section of the screen.

3. Enter your PPPoE User name and Password, and then click Save.

Configuring Ports
You can change the settings of the ports listed in Table 7-2.

Table 7-2 Ports that Can be Individually Configured

Port

Description

Web Server (HTTP)

The default setting of the web server port is 80. Make sure to notify users of any change to
this setting. For example, if you change the port of a camera whose IP address is
192.168.0.100 from 80 to 8080, users will need to type http://192.168.0.100:8080
into the address bar of their web browser for the connection to be successful.

RTSP

The default setting of the RTSP port is 554. The setting range is from 1024 to 65535.

MJPEG over HTTP

The default setting of the MUPEG over HTTP port is 8008. The setting range is from 1024 to
65535.

HTTPS

The default setting of the HTTPS port is 443. The setting range is from 1024 to 65535.

Note This setting cannot be the same as the web server port.

1. Navigate to System » Network » Basic (see Figure 7-8).

2. Under Advanced, enter a new port value in the field corresponding to the port you want to
change, and then click Save.

Enabling IPv6 Address Configuration

If you are using a routed IPv6 (Internet Protocol version 6) network, you can enable IPv6 address
configuration. To enable IPv6 address configuration:

1. Navigate to System > Network » Basic (see Figure 7-8).
2. Under IPv6 Address Configuration, select the Enable IPv6 check box and click Save.

QoS (Quality of Service)

Note  Your network routers and switches must support QoS for these settings to apply.
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Quality of Service (QoS) lets you prioritize traffic when network congestion occurs by assigning
different service levels to different traffic types.

The following three types of traffic are used by the camera:

* Video (MJPEG over HTTP, RTP/RTSP, RTSP/HTTP)

* Audio

* Management (HTTP traffic, web browsing)

A DSCP (Differentiated Services Code Point) value must be assigned to each traffic type. The
value appears in the traffic’s IP header. When the traffic reaches a DSCP-capable network router

or switch, the DSCP value in the header determines how it is processed (for example, how much
bandwidth is reserved for it).

You can assign each traffic type a DSCP value from 0 to 63. The default setting is 0, which means
that QoS is disabled.

Figure 7-9  Quality of Service (QoS) Network Settings Screen
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Configuring the DSCP Settings of the Camera

1. Navigate to System > Network » QoS (see Figure 7-9).

2. Under DSCP Settings, enter a DSCP value from 0 to 63 for Video DSCP, Audio DSCP,
and Management DSCP, and then click Save.

SNMP Settings

The Simple Network Management Protocol (SNMP) lets you monitor and manage the camera
remotely. You can select the version of SNMP that you want to use (SNMPv1, SNMPv2, or
SNMPV3).

SNMPv3 supports an enhanced security system that provides protection against unauthorized
users and ensures the privacy of the messages. Users will be requested to enter the security
name, authentication password and encryption password while setting the camera connections
in the network management system. With SNMPv3, the messages sent between the cameras
and the network management system will be encrypted to ensure privacy.

800-11873V4 - A - 07/2014



122 | HDZ Series IP PTZ User Manual

Figure 7-10 SNMP Network Settings Screen
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Enabling SNMP (Version 1 or 2)

1. Navigate to System > Network » SNMP (see Figure 7-10).

2. Choose one of the following:
¢ To use SNMP version 1, select the Enable SNMP v1 check box.
e To use SNMP version 2, select the Enable SNMP v2 check box.

3. Inthe Read Community field, specify the community name (password) for read-only
access to all supported SNMP objects. The default value is <public>.

4. Inthe Write Community field, specify the community name (password) for read/write
access to all supported SNMP objects (except read-only objects). The default value is
<private>.

5. Click Save.

Enabling SNMP (Version 3)

1. Navigate to System » Network » SNMP (see Figure 7-10).
2. Select the Enable SNMP v3 check box.
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In the Security Name field, enter the security name for the SNMP v3 protocol (up to 32
characters).

In the Authentication Type drop-down list, select the authentication type to use, either
MD5 or SHA (MDS5 is the default selection; SHA is for a more secure authentication
method).

In the Authentication Password field, enter a password for the authentication system that
is used (password must be at least 8 characters in length).

In the Encryption Type drop-down list, select the encryption type to use, either DES or
AES (DES is the default selection; AES is for a more secure encryption method).

In the Encryption Password field, enter the password for the encryption system that is
used (password must be between 8 and 512 characters in length). The Encryption
Password can also be left blank, but in this case, the messages will not be encrypted.

Click Save.

Activating Trap Reporting

Traps are used by the camera to notify the management server of important events or status
changes by means of an unsolicited SNMP message. To activate trap reporting:

1
2
3.
4

UPnP Settings

Navigate to System » Network » SNMP (see Figure 7-10).
Under Traps for SNMP v1/v2/v3, select the Enable traps check box.
In the Trap address field, type the IP address of the management server.

In the Trap community field, specify the community name to use when sending a trap
message to the management server. The default value is <public>.

Optionally, select the Warm start check box to have the camera perform a software reload
when a trap message is sent.

Click Save.

Universal Plug and Play (UPnP) is an architecture that supports peer-to-peer Plug and Play
functionality for network devices. UPnP is enabled on the camera by default. To use this
function, UPnP must be also be installed on your computer.

Installing UPnP in Windows XP

Open the Start menu and click Run. Type appwiz.cpl, and then click OK.
Click Add/Remove Windows Components.

In the Windows Components Wizard dialog box (see Figure 7-11), in the Components
window, click Networking Services, and then click Details.
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Figure 7-11 Windows Components Wizard Dialog Box
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4. In the Networking Services dialog box (see Figure 7-12), in the Subcomponents of
Networking Services window, select the UPnP User Interface check box, and click OK.

Figure 7-12 Networking Services Dialog Box
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5. Click Next to install the UPnP User Interface, and then click Finish.

Note = When UPnP port forwarding is enabled, the camera can open the web server port
on a UPnP-enabled router automatically.

Enabling UPnP Port Forwarding

1. Navigate to System » Network » UPnP (see Figure 7-13).
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Figure 7-13 UPNP Settings Screen
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2. Under UPnP Setting, select the Enable UPnP port forwarding check box and click Save.

Note  To enable the UPnP function, make sure that your router supports UPnP and that
it is activated on your PC.

DDNS Settings

Dynamic DNS (DDNS) service allows dynamic IP addresses to be synchronized to a static host
name (domain name). To enable Dynamic DNS:
1. Navigate to System » DDNS (see Figure 7-14).

Select the Enable DDNS check box.

Select a DDNS provider from the Provider drop-down list (choices include:
DynDNS.org(Dynamic), No IP, or Change IP).

In the Host name field, type the static domain name obtained from the DDNS provider.

In the Username/E-mail field, type the user name or email required by the DDNS provider
for authentication.

6. Inthe Password/Key field, type the password or key required by the DDNS provider for
authentication.

7. Click Save to save the settings.
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Figure 7-14 DDNS Settings Screen
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Recording Settings

This section describes how to set up a recording to a microSDHC card or NAS device.

You can set the camera to record continually, disable recording or you can specify a particular
timeframe (schedule) to record in.

Note  This section is only applicable for microSDHC card and NAS recording.

Configuring Recording Settings

1. Navigate to System » Recording (see Figure 7-15).

2. Decide what storage device you want to record to and select it in the Recording Storage
section. Options are SD Card and NAS (see Storage Settings on page 129 for more
information on storage devices).

3. Under Recording Schedule, select one of the following:
* Disable to turn off the scheduled recording function (default selection).
*  Always to record continually.

*  Only during time frame to record during a particular time frame.

www.honeywell.com/security



Configuring System Settings 127

Note  Motion recording, alarm recording and network failure recording are separate

from scheduled recording and must be enabled/disabled in their respective tabs.

4. If Only during time frame is selected in step 3, select the check boxes for the days of the
week that you want recording to occur, and enter the Start time [hh:mm] and Duration
[hh:mm] in the fields provided. You can configure up to 10 recording schedules (select the
schedule to configure, 1-10, in the schedule window and then enter your settings).

5. Click Save to save your settings. If you are setting up multiple recording schedules, click

Save after setting each one.

Deleting a Recording Schedule Setting

2.
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1. Navigate to System » Recording (see Figure 7-15).

Select one of the recording schedules in the schedule window and click Delete.

Figure 7-15 Recording Schedule Screen
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Schedule Settings

The Schedule function allows users to set up schedules that can be used with different camera
features such as alarm inputs, motion detection, network failure detection, and periodical
events. The schedules function supports up to 10 schedule time frames in the time frame list.

Configuring a Schedule

To configure a schedule to be used with other IP camera features:

1. Navigate to System » Schedule (see Figure 7-16).

Figure 7-16 Schedule Screen
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2. Select a time frame to configure from the list of 10 time frames in the time frame list (time
frame 1 is selected in Figure 7-16).

Select the check boxes for the days of the week that you want recording to occur.

Enter the Start time [hh:mm] and Duration [hh:mm] in the fields provided.

Note = When configuring the schedule, the Duration time is the number of hours and
minutes that recording will continue from the Start time.

5. Click Save to save your settings. If you are setting up multiple schedule time frames, click
Save after setting each one.
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Note To use these schedules with camera features such as network failure and/or
motion detection, By schedule must be selected for each of those features when
you are configuring them.

Deleting a Scheduled Time Frame

1. Navigate to System » Schedule (see Figure 7-16).

2. Select one of the schedule time frames in the schedule window and click Delete.

Storage Settings

Storage management settings are split between SD card and Network attached storage device
settings. Go to the section corresponding to your selected storage type for more information.

SD Card Storage Management

You can record up to 32 GB of data on a microSDHC card. A microSDHC card of any size
between 8 and 32 GB can be installed into the microSDHC card slot on the back plate of the
camera (see Figure 2-5 and Table 2-3 on page 29 for the location of the microSDHC card slot).

It is a good practice to format your microSDHC card before using it for the first time.

Checking the Free Space Remaining on the MicroSDHC Card

1. A microSDHC card must be installed into the slot on the back of the camera (see
Figure 2-5 and Table 2-3 on page 29).

2. Navigate to System » Storage Management » SD Card (see Figure 7-17).

The amount of free space on the card is listed under Device information.

Formatting the MicroSDHC Card

1. Navigate to System » Storage Management » SD Card (see Figure 7-17).

Note  Before formatting your microSDHC card, be sure to stop all current recordings
that your camera may be performing (check and stop scheduled recording, and
alarm, motion and network failure recordings that are set).

2. Click Format in the Device setting area of the SD Card screen.

800-11873V4 - A - 07/2014



130 | HDZ Series IP PTZ User Manual

Figure 7-17 Storage Management - SD Card Settings Screen
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Managing Disk Cleanup Settings

1. Navigate to System » Storage Management » SD Card (see Figure 7-17).

2. Select the Enable automatic disk cleanup check box in the Disk cleanup setting area of
the screen (Off is the default disk cleanup setting).

3. Inthe Remove recordings older than fields, enter how long you want the recordings to
remain on the microSDHC card (the default setting is 1 day).

4. Inthe Remove oldest recordings when disk is [percentage] % full field, enter a
percentage value between 1 and 99 for how full the microSDHC card will get before
recordings are removed (the default setting is 85%).

5. Click Save.

Managing the List of Recorded Video Files

1. Navigate to System » Storage Management » SD Card (see Figure 7-17).

2. Inthe Recording list area of the screen, perform one or more of the following procedures:
*  Select a recording file, and then click Remove to remove the file from the list.
*  Click Sort to list the files in descending order by name and date.

* Select a recording file, and then click download to open/download the file. A pop-up
window opens, giving the option to open the file or save it to a specific location on
your computer.
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Note  During continuous recordings onto the SD card, there will be an omitted 1-2
seconds of video between recorded files. This omission is due to file creation.

Network Attached Storage Management

You can record video and audio data on a network attached storage device. It is a good practice
to format the network attached storage device before using it for the first time.

Checking the Free Space Remaining on the Network Storage

Navigate to System » Storage Management » Network Share (see Figure 7-18). The
amount of free space on the device is listed under Device information.

Setting Up a Network Attached Storage Device

1. Navigate to System > Storage Management » Network Share (see Figure 7-18).

2. Under Storage Settings, use the Protocol drop-down list to select the Network storage
device protocol. SAMBA is the only selection currently available (SAMBA is the Linux
name for Window file sharing).

3. Enter the required Network attached storage parameters in the following fields:
* Host. Enter the Host name of the Network storage device.

* Share. Enter the Share path of the Network storage device (the folder must already
exist before entering this information).

* User name. Enter the User name for the Network storage device.
* Password. Enter the User Password for the Network storage device.

4. Click Save in the Storage Settings area of the Network Share screen.

Formatting the Network Attached Storage Device

1. Navigate to System > Storage Management » Network Share (see Figure 7-18).

Note  Before formatting your network storage device, be sure to stop all current
recordings that your camera may be performing (check and stop scheduled
recording, and alarm, motion and network failure recordings that are set).

2. Click Format in the Storage Tools area of the Network Share screen to format the network
share folder.
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Figure 7-18 Storage Management - Network Share Settings Screen
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Managing Disk Cleanup Settings

1. Navigate to System > Storage Management » Network Share (see Figure 7-18).

2. Select the Enable automatic disk cleanup check box in the Disk cleanup setting area of
the screen (Off is the default disk cleanup setting).

3. Inthe Remove recordings older than fields, enter how long you want the recordings to
remain on the Network attached storage device (the default setting is 1 day).

4. Inthe Remove oldest recordings when disk is [percentage] % full field, enter a
percentage value between 1 and 99 for how full the Network attached storage device will
get before recordings are removed (the default setting is 85%).

5. Click Save.
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Managing the List of Recorded Video Files

1. Navigate to System » Storage Management » Network Share (see Figure 7-18).

2. Inthe Recording list area of the screen, perform one or more of the following procedures:
* Select a recording file, and then click Remove to remove the file from the list.
* Click Sort to list the files in descending order by name and date.

*  Select a recording file, and then click download to open/download the file. A pop-up
window opens, giving the option to open the file or save it to a specific location on
your computer.

Note  During continuous recordings onto the NAS, there will be an omitted 1-2 seconds
of video between recorded files. This omission is due to file creation.

File Location Settings

Users can record stillimages and video clips by clicking the record action buttons in the Home
viewing window (see Understanding the Web Client User Interface on page 40 for more
information). Use the File Location screen to choose the local folder where still images and
video clips will be saved. To choose a file location:

1. Navigate to System > File Location (see Figure 7-19).

Figure 7-19 File Location Setting Screen
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2. Inthe Allfiles stored at field, either type the folder pathway into the field or click Select to
browse for, select and save the file location.

3. Click Save to save the file location displayed in the All files stored at field.
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Maintenance Settings

This section describes how to restore the camera to its factory default settings, how to manage
your configuration files, and how to upgrade the camera firmware.

Restoring Factory Defaults

You can either restore all the factory default settings, or all the factory default settings except for
the network settings. You can also reboot the system without restoring default settings.

Note  There is also a Factory Default button on the bottom panel of the PTZ. Press this
button to restore factory default settings. See Table 2-3 on page 29 for more
information.

Restoring All Default Settings, Including the Network Settings

1. Navigate to System » Factory Default (see Figure 7-20).
2. Click Set Default.

All changes are lost and the system restarts after 100 seconds. The camera’s IP address is
reset to the default setting.

Figure 7-20 Resetting to Factory Default Screen
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Restoring All Default Settings, Except for the Network Settings

Navigate to System » Factory Default (see Figure 7-20).
Click Set Soft Default.

All changes except the network settings are lost and the system restarts after 100
seconds.

Rebooting the Camera Without Changing the Current Settings

1.
2.

Navigate to System » Factory Default (see Figure 7-20).
Click Reboot.

The system restarts without changing the current settings.

Upgrading the Software

To upgrade the firmware:

1.

P LD

Download the software upgrade file to your hard drive. Make a note of the file location.
Navigate to System » Software Upgrade (see Figure 7-21).
Click Browse to locate the upgrade file on your hard drive, and then click Open.

Select the file (uImage +userland.img) to upgrade from the drop-down list.

Note If a switch/main/module upgrade is needed, choose the appropriate upgrade file
from the drop-down list (switch.bin/main.bin/module.bin).

Click Upgrade.
After the upgrade is complete, close your browser.

Open the Start menu, click Control Panel, and then double-click Add or Remove
Programs.

Select Honeywell Viewer from the list of programs and then click Remove.

Open your web browser and access the camera (see Accessing the Camera from a
Browser on page 38). Then allow the automatic download of the Honeywell Viewer.

800-11873V4 - A - 07/2014



136

HDZ Series IP PTZ User Manual

System
Security
Network
DDNS

ET

FTP

HTTP
Events
Storage management
Recording
Schedule
File location
Log file

Factory default

Software upgrade

Maintenance

Figure 7-21

Home

HDZ Series

ISR strearning

PTZ

Software Upgrade Options Screen

Logout

User :admin

Software version

The software version is

The switch version is
The main version is

The module version is

HS20131007NSA
SW2D-AF5A
MW2D-02B1
CD81A

Upgrade

Follow These Steps To Do The Software Upgrade

Stepl:

Upload the binary file

Step2:
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Step3:

Click the upgrade button to start the upgrade process

Maintenance of Configuration Files

You can export and upload the configuration files for the system to enable restoring

configuration at a later date. The configuration file includes the settings made on the System and

2.
3.

Exporting Configuration Files

Navigate to System » Maintenance (see Figure 7-22).
Click Export.

Select a location to save the configuration file and click Save.

Streaming tabs of the camera (see Configuring System Settings on page 107 and Configuring
Video and Audio Streaming on page 45 for more information on these settings).
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Figure 7-22 Maintenance of Configuration Files Screen
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Uploading Configuration Files

1. Navigate to System » Maintenance (see Figure 7-22).

2. Click Browse to find the configuration file you want to upload. Locate and open the
configuration file. The file name appears in the field beside the Browse button.

3. Click Upload. The system will start to upload the configuration file (see Figure 7-23).

Figure 7-23 Uploading Configuration File In Progress
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Importing configuration now. Please wait...

7%

4. Once the uploading is complete, it is recommended that you clean out the web browser
cache and then restart the web browser.

Note  The configuration file should be uploaded into the PTZ with the same version
firmware as the camera used to save the configuration file.
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Support Settings

This sections describes how to view lists of system parameters and system log files.

Viewing the System Parameters

To view the system parameters list, which lists the configuration settings that have been applied
to the system:

1. Navigate to the System tab » System.
2. Scroll down to the bottom of the window to view the Parameter List (see Figure 7-24).

You can view the current system configuration settings in the Parameter List.

Figure 7-24 Viewing System Parameters List
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Viewing the Log File

The system log file provides information to the user about the camera activities. Camera activity
information includes: login/logout, alarm in, motion detection, and network failures. To view the
system log:

Navigate to System » Log file (see Figure 7-25 for a system log example).

Figure 7-25 Viewing System Log
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HDZ Camera Specifications

HDZ20HD(X)/HDZ20HDE(X) Camera Specifications

Table A-1 HDZ20HD(X)/HDZ20HDE(X) Series Camera Specifications

Specification Description
Camera Specifications
Scanning System NTSC / PAL

Image Sensor

1/2.8" Sony Progressive CMOS

Optical Zoom

20x

Number of Pixels (H x V)

1920 x 1080 (1080p)

S/N Ratio

>50 dB (AGC Off)

Minimum lllumination

0.05 lux (color) / 0.01 lux (Black/White) @ F1.6, 30 IRE

Focal Length

0.2in. to 3.7 in. (4.7 mm to 94.0 mm)

Focus Mode

Auto / Manual

White Balance

Auto / Indoor / Outdoor / ATW / Manual

Iris Control

Auto / Manual

Electronic Shutter

1/1 ~ 1/10,000 sec

Auto / Manual

ACG Control (Max Gain limit settings for Full Auto, Shutter Priority, and Iris Priority modes)
Backlight Compensation On/ Off

Privacy Masks 16

Wide Dynamic Range On / Off

Day / Night: IR Cut Filter Auto / On / Off

Image Rotation

Flip / Mirror / Inverse / Portrait

Digital Noise Reduction (2D)

On / Off
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Table A-1

HDZ20HD(X)/HDZ20HDE(X) Series Camera Specifications (cont’d)

Specification

Description

Operation Specifications

Multi-Language GUI

English, French, German, ltalian, Russian, Spanish, Portuguese, Dutch,
Czech, Polish, Japanese, Traditional Chinese, Simple Chinese

Pan Travel 360° endless
Tilt Travel -10° to 190°
Manual Pan Speed 0.5° to 200°/s

Manual Tilt Speed

0.5° to 84°/s

Presets 256
Preset Accuracy 0.225°
Preset Speed Up to 400°/s
Preset Tour 8

Auto Pan 4
Mimic Tour 8

Proportional Pan & Tilt

On / Off (Pan and tilt speed proportional to zoom ratio)

Auto-Resume after Power
Loss

Yes

Home Function

Preset, Preset Tour, Auto Pan, Mimic Tour

Auto Flip? Image / Mechanical / Off
Digital Slow Shutter On / Off

Motion Detection On / Off

Alarm In 4

Alarm Reaction

Preset, Preset Tour, Auto Pan, Mimic Tour

Alarm Out

2

Event Notification

HTTP, FTP, SMTP

Network Specifications

Video Compression

H.264 High Profile / MUPEG

Video Streaming

Quad streaming: H.264 and MJPEG
Controllable frame rate and bandwidth. Constant or variable bit rate.

Video Resolution

Up to 1920 x 1080p

Frame Rate

Up to 30/25 fps

Interface

10/100 MB Ethernet (RJ-45)

Supported Protocols®

IPv4/v6, TCP/IP, UDP, RTP, RTSP, HTTP, HTTPS, ICMP, FTP, SMTP, DHCP,

PPPoE, UPnP, IGMP, SNMP, IEEE 802.1x, QoS, ONVIF

Simultaneous Users

3 at 1080p / 5 at D1

Supported Web Browser

Internet Explorer (8.0+)
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Table A-1 HDZ20HD(X)/HDZ20HDE(X) Series Camera Specifications (cont’d)
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Specification

Description

Network Specifications (cont’d)

Supported Operating
System

Windows 7 (32-bit / 64-bit)

Security

User account and password protection
HTTPS, IP Filter, IEEE 802.1x

Audio Streaming

Full-duplex, Simplex

Audio Compression

G.711/G.726 ADPCM / AAC

General Specifications

Environment

Indoor / Outdoor

Casing IP66 Standard (Outdoor)
Di . Indoor: 9 7.5"x 10.8" (2 191.5 mm x 275.1 mm)
imension Outdoor (with sunshield): g 7.5" x 10.7" (g 191.5 mm x 270.5 mm)
Indoor: 4.85 Ib (2.2 kg)
Weight Indoor (with in-ceiling bracket): 6.83 Ib (3.1 kg)

Outdoor (with sunshield): 5.73 Ib (2.6 kQg)

Operating Temperature

Indoor: 32°F to 122°F (0°C to 50°C)
Outdoor: —40°F to 122°F (-40°C to 50°C)°

Relative Humidity

Indoor / Outdoor: 10% to 90%, non-condensing

Waterproof Standard

IP66 standard (HDZ Outdoor)

Power Source

Indoor: 24 V AC =10% and PoE+ (21 W)
Outdoor: 24 V AC £10% and PoE+ (without heater)

Power Consumption

Indoor: 20 W
Outdoor: 50 W (with heater)

Local Storage

MicroSDHC 32 GB support (card is not included)
(see MicroSDHC Card Details on page 30 for microSDHC card support details)

MicroSDHC Card Function

Event trigger recording
Continuous and Schedule recording
Automatic recording when network goes down

Regulatory
L North America: FCC Part 15B, ICES-003
Emissions EU: EN55022
Immunity EN50130-4
Safet North America: UL/CSA 60950-1, UL/CSA 60950-22 (outdoor models)
aety EU: EN60950-1, EN60950-22 (outdoor models)
RoHS EN50581

@ Note there may be some image loss during the digital image flipping point.
b Some development may be required in specific user cases to support some of these protocols in the field, as they mature over

time.

¢ Protecting the dome from direct sunlight in high temperature environments is advised.
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HDZ30HD/HDZ30HDE Camera Specifications

Table A-2 HDZ30HD/HDZ30HDE Series Camera Specifications

Specification Description
Camera Specifications
Scanning System NTSC / PAL

Image Sensor

1/2.8" Sony Progressive CMOS

Optical Zoom

30x

Digital Zoom

12x

Number of Pixels (H x V)

1920 x 1080 (1080p)

S/N Ratio

>50 dB (AGC Off)

Minimum lllumination

0.5 lux (color) / 0.1 lux (Black/White) @ F1.6, 30 IRE

Focal Length

0.2in.t0 5.1 in. (4.3 mm to 129.0 mm)

Focus Mode

Manual / Auto (Continuous / PTZ Trigger / Zoom Trigger)

White Balance

Auto / Indoor / Outdoor / ATW / Manual

Iris Control

Auto / Manual / P-Iris

Electronic Shutter

1/1 ~ 1/10,000 sec

Auto / Manual

ACG Control (Max Gain limit settings for Full Auto, Shutter Priority, and Iris Priority modes)
Backlight Compensation On / Off
Privacy Masks 16

On / Off

Wide Dynamic Range

Shutter WDR (>96 dB)

Day / Night: IR Cut Filter

Auto / On / Off

Image Rotation

Flip / Mirror / Inverse / Portrait

Digital Noise Reduction
(2D/3D)

On / Off

Operation Specifications

Multi-Language GUI

English, French, German, ltalian, Russian, Spanish, Portuguese, Dutch,
Czech, Polish, Japanese, Traditional Chinese, Simple Chinese

Pan Travel 360° endless
Tilt Travel -10° to 190°
Manual Speed 0.5° to 90°/s
Presets 256
Preset Accuracy 0.225°
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HDZ Camera Specifications

HDZ30HD/HDZ30HDE Series Camera Specifications (cont’d)
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Specification

Description

Operation Specifications (cont’d)

Preset Speed 5° to 400°/s
Preset Tour 8
Auto Pan 4
Mimic Tour 8

Proportional Pan & Tilt

On / Off (Pan and tilt speed proportional to zoom ratio)

Auto-Resume after Power
Loss

Yes

Home Function

Preset, Preset Tour, Auto Pan, Mimic Tour

Auto Flip? Digital / Mechanical / Off
Digital Slow Shutter On / Off

Motion Detection On / Off

P-Iris F9.6 - F16

Alarm In 4

Alarm Reaction

Preset, Preset Tour, Auto Pan, Mimic Tour

Alarm Out

2

Event Notification

HTTP, FTP, SMTP

Network Specifications

Video Compression

H.264 High Profile / MJPEG

Video Streaming

Quad streaming: H.264 x 3 and MJPEG, or H.264 x 4
Controllable frame rate and bandwidth. Constant or variable bit rate.

Video Resolution

Up to 1920 x 1080p

Frame Rate

Up to 60/50 fps

Interface

10/100 MB Ethernet (RJ-45)

Supported Protocols®

PPPoE, UPnP, IGMP, SNMP, IEEE 802.1x, QoS, ONVIF

IPv4/v6, TCP/IP, UDP, RTP, RTSP, HTTP, HTTPS, ICMP, FTP, SMTP, DHCP,

Simultaneous Users

3 at 1080p / 5 at D1

Supported Web Browser

Internet Explorer (8.0+)

Supported Operating
System

Windows 7 (32-bit / 64-bit) / Chrome / Firefox / Safari

Security

User account and password protection
HTTPS, IP Filter, IEEE 802.1x

Audio Streaming

Full-duplex, Simplex

Audio Compression

G.711/G.726
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Table A-2 HDZ30HD/HDZ30HDE Series Camera Specifications (cont’d)

Specification Description

General Specifications

Environment Indoor / Outdoor
Casing IP66 Standard (Outdoor)

. . Indoor: 9 7.6"x 11.1" (2 192.0 mm x 281.4 mm)
Dimensions

Outdoor (with sunshield): g 7.6" x 10.9" (3 194.0 mm x 276.2 mm)

Indoor: 4.85 |b (2.2 kg)
Weight Indoor (with in-ceiling bracket): 6.83 Ib (3.1 kg)
Outdoor (with sunshield): 5.73 Ib (2.6 kg)

Indoor: 32°F to 122°F (0°C to 50°C)

Operating Temperature Outdoor: —40°F to 122°F (—40°C to 50°C)°

Relative Humidity Indoor / Outdoor: 10% to 90%, non-condensing
Waterproof Standard IP66 standard (HDZ Outdoor)
Impact Rating IK10 (Outdoor)

Indoor: 24 V AC =10% and PoE+

Power Source Outdoor: 24 V AC £10% and PoE++ (with heater)

Indoor: 25.5 W

Power Consumption Outdoor: 59 W (with heater)

MicroSDHC 64 GB support (card is not included)d

Local Storage (see MicroSDHC Card Details on page 30 for microSDHC card support details)

Event trigger recording
MicroSDHC Card Function Continuous and Schedule recording
Automatic recording when network goes down

Regulatory
. North America: FCC Part 15B, ICES-003
Emissions EU: EN55022
Immunity EN50130-4
Safet North America: UL/CSA 60950-1, UL/CSA 60950-22 (outdoor models)
arety EU: EN60950-1, EN60950-22 (outdoor models)
RoHS EN50581

@ Note there may be some image loss during the digital image flipping point.

b Some development may be required in specific user cases to support some of these protocols in the field, as they mature over
time.

¢ Protecting the dome from direct sunlight in high temperature environments is advised.

d 64 GB cards only applied on SanDisk SDXC 64 GB with HDZ30HD/HDZ30HDE units.
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HDZ30(X) Camera Specifications

HDZ30(X) Series Camera Specifications

Specification Description
Camera Specifications

Scanning System NTSC / PAL
Image Sensor 1/4" Sony CCD
Optical Zoom 30x

Effective Pixels

NTSC: 480K; PAL: 570K

Horizontal Resolution

550 TVL

S/N Ratio

>50 dB (AGC Off)

Minimum Illlumination

0.08 lux (color) / 0.005 lux (Black/White) @ F1.6, 30 IRE
Max Aperture Ratio: F1.6 (Wide), F4.5 (Tele)

Focal Length

0.13in.t0 4.0 in. (3.4 mm to 102.0 mm)

Focus Mode

Auto / Manual

White Balance

Auto / Indoor / Outdoor / ATW / Manual

Iris Control

Auto / Manual

Electronic Shutter

1/1 ~ 1/10,000 sec

Auto / Manual

AGG Control (Max Gain limit settings for Full Auto, Shutter Priority, and Iris Priority modes)
Backlight Compensation On / Off

Privacy Masks 16

Wide Dynamic Range On / Off

Day / Night: IR Cut Filter On / Off

Image Rotation

Flip / Mirror / Inverse / Portrait

Digital Noise Reduction
(2D/3D)

On / Off

Operation Specifications

Multi-Language GUI

English, French, German, ltalian, Russian, Spanish, Portuguese, Dutch,
Czech, Polish, Japanese, Traditional Chinese, Simple Chinese

Pan Travel 360° endless
Tilt Travel -10° to 190°

Manual Pan Speed 0.5° to 200°/s
Manual Tilt Speed 0.5° to 84°/s

Presets 256
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Table A-3 HDZ30(X) Series Camera Specifications (cont’d)
Specification Description
Operation Specifications (cont’d)
Preset Accuracy 0.225°
Preset Speed Up to 400°/s
Preset Tour 8
Auto Pan 4
Mimic Tour 8

Proportional Pan & Tilt

On / Off (Pan and tilt speed proportional to zoom ratio)

Auto-Resume after Power
Loss

Yes

Home Function

Preset, Preset Tour, Auto Pan, Mimic Tour

Auto Flip Digital / Mechanical / Off
Digital Slow Shutter On / Off

Motion Detection On / Off

Alarm In 4

Alarm Reaction

Preset, Preset Tour, Auto Pan, Mimic Tour

Alarm Out

1

Event Notification

HTTP, FTP, SMTP

Network Specifications

Video Compression

H.264 High Profile / MJPEG

Video Streaming

Quad streaming: H.264 and MJPEG
Controllable frame rate and bandwidth. Constant or variable bit rate.

Video Resolution

D1: 720 x 480 (NTSC)/720 x 576 (PAL)
CIF: 352 x 240 (NTSC)/352 x 288 (PAL)

Frame Rate

Up to 30/25 fps @ D1 resolution

Interface

10/100 MB Ethernet (RJ-45)

Supported Protocols?

IPv4/v6, TCP/IP, UDP, RTP, RTSP, HTTP, HTTPS, ICMP, FTP, SMTP, DHCP,
PPPoE, UPnP, IGMP, SNMP, IEEE 802.1x, QoS, ONVIF

Simultaneous Users

5 at D1 (NTSC: 720 x 480, PAL: 720 x 576)

Supported Web Browser

Internet Explorer (8.0+)

Supported Operating
System

Windows 7 (32-bit / 64-bit)

Security

User account and password protection
HTTPS, IP Filter, IEEE 802.1x

Audio Streaming

Full-duplex, Simplex

Audio Compression

G.711/G.726 ADPCM / AAC
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Table A-3 HDZ30(X) Series Camera Specifications (cont’d)
Specification Description
General Specifications
Environment Indoor

Dimensions

Indoor: 9 7.5"x 10.8" (2 191.5 mm x 275.1 mm)

Weight

4.851b (2.2 kg)
With in-ceiling bracket: 6.83 Ib (3.1 kg)

Operating Temperature

32°F to 122°F (0°C to 50°C)P

Relative Humidity

10% to 90%, non-condensing

Power Source

24V AC £10% and PoE+ (21 W)

Power Consumption

24V AC: 20 W; PoE+: 21 W

Local Storage

MicroSDHC 32 GB support (card is not included)
(see MicroSDHC Card Details on page 30 for microSDHC card support details)

MicroSDHC Card Function

Event trigger recording
Continuous and Schedule recording
Automatic recording when network goes down

Regulatory
. North America: FCC Part 15B, ICES-003
Emissions EU: EN55022
Immunity EN50130-4
Safet North America: UL/CSA 60950-1, UL/CSA 60950-22 (outdoor models)
aety EU: EN60950-1, EN60950-22 (outdoor models)
RoHS EN50581
L North America: FCC Part 15B, ICES-003
Emissions

EU: EN55022

@ Some development may be required in specific user cases to support some of these protocols in the field, as they mature over

time.

b Protecting the dome from direct sunlight in high temperature environments is advised.

HDZ36E(X) Camera Specifications

Table A-4 HDZ36E(X) Series Camera Specifications
Specification Description
Camera Specifications
Scanning System NTSC / PAL

Image Sensor

1/4" Sony CCD

Optical Zoom

36x
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Table A-4

HDZ36E(X) Series Camera Specifications (cont’d)

Specification

Description

Camera Specifications (cont’d)

Effective Pixels

NTSC: 480K; PAL: 570K

Horizontal Resolution

550 TVL

S/N Ratio

>50 dB (AGC Off)

Minimum lllumination

0.08 lux (color) / 0.005 lux (Black/White) @ F1.6, 30 IRE
Max Aperture Ratio: F1.6 (Wide), F4.5 (Tele)

Focal Length

0.13in.to 4.8 in. (3.4 mm to 122.4 mm)

Focus Mode

Auto / Manual

White Balance

Auto / Indoor / Outdoor / ATW / Manual

Iris Control

Auto / Manual

Electronic Shutter

1/1 ~ 1/10,000 sec

Auto / Manual

ACG Control (Max Gain limit settings for Full Auto, Shutter Priority, and Iris Priority modes)
Backlight Compensation On / Off

Privacy Masks 16

Wide Dynamic Range On / Off

Day / Night: IR Cut Filter On / Off

Image Rotation

Flip / Mirror / Inverse / Portrait

Digital Noise Reduction
(2D/3D)

On/ Off

Operation Specifications

Multi-Language GUI

English, French, German, ltalian, Russian, Spanish, Portuguese, Dutch,
Czech, Polish, Japanese, Traditional Chinese, Simple Chinese

Pan Travel 360° endless
Tilt Travel -10° to 190°
Manual Pan Speed 0.5° to 200°/s
Manual Tilt Speed 0.5°to 84°/s
Presets 256
Preset Accuracy 0.225°
Preset Speed Up to 400°/s
Preset Tour 8

Auto Pan 4
Mimic Tour 8

Proportional Pan & Tilt

On / Off (Pan and tilt speed proportional to zoom ratio)
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Specification Description
Operation Specifications (cont’d)
Auto-Resume after Power

Yes

Loss

Home Function

Preset, Preset Tour, Auto Pan, Mimic Tour

Auto Flip Digital / Mechanical / Off
Digital Slow Shutter On / Off

Motion Detection On / Off

Alarm In 4

Alarm Reaction

Preset, Preset Tour, Auto Pan, Mimic Tour

Alarm Out

1

Event Notification

HTTP, FTP, SMTP

Network Specifications

Video Compression

H.264 High Profile / MJPEG

Video Streaming

Quad streaming: H.264 and MJPEG

Controllable frame rate and bandwidth. Constant or variable bit rate.

Video Resolution

D1: 720 x 480 (NTSC)/720 x 576 (PAL)
CIF: 352 x 240 (NTSC)/ 352 x 288 (PAL)

Frame Rate

Up to 30/25 fps @ D1 resolution

Interface

10/100 MB Ethernet (RJ-45)

Supported Protocols?

PPPoE, UPnP, IGMP, SNMP, IEEE 802.1x, QoS, ONVIF

IPv4/v6, TCP/IP, UDP, RTP, RTSP, HTTP, HTTPS, ICMP, FTP, SMTP, DHCP,

Simultaneous Users

5 at D1 (NTSC: 720 x 480, PAL: 720 x 576)

Supported Web Browser

Internet Explorer (8.0+)

Supported Operating
System

Windows 7 (32-bit / 64-bit)

Security

User account and password protection
HTTPS, IP Filter, IEEE 802.1x

Audio Streaming

Full-duplex, Simplex

Audio Compression

G.711 / G.726 ADPCM / AAC

General Specifications

Environment

Outdoor

Dimensions

Outdoor (with sunshield): @ 7.5" x 10.7" (g 191.5 mm x 270.5 mm)

Weight

5.73 Ib (2.6 kg), with sunshield

Operating Temperature

—40°F to 122°F (-40°C to 50°C)

Relative Humidity

10% to 90%, non-condensing
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Table A-4 HDZ36E(X) Series Camera Specifications (cont’d)

Specification

Description

General Specifications (cont’d)

Waterproof Standard

IP66 standard (HDZ Outdoor)

Power Source

24 VAC +10% and PoE++ (57 W)

Power Consumption

24V AC: 50 W (with heater); POE++: 57 W (with heater)

Local Storage

MicroSDHC 32 GB support (card is not included)
(see MicroSDHC Card Details on page 30 for microSDHC card support details)

Micro SD Card Function

Event trigger recording
Continuous and Schedule recording
Automatic recording when network goes down

Regulatory
. North America: FCC Part 15B, ICES-003
Emissions EU: EN55022
Immunity EN50130-4
Safet North America: UL/CSA 60950-1, UL/CSA 60950-22 (outdoor models)
arety EU: EN60950-1, EN60950-22 (outdoor models)
RoHS EN50581
L North America: FCC Part 15B, ICES-003
Emissions

EU: EN55022

8 Some development may be required in specific user cases to support some of these protocols in the field, as they mature over

time.

b Protecting the dome from direct sunlight in high temperature environments is advised.
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In-Ceiling Bracket Installation

This document describes how to install an HDZ Series camera in a suspended ceiling using the
HDZINBKT in-ceiling bracket.

CAUTION Installation and servicing should be performed only by
A qualified and experienced technicians to conform to all local codes and to

maintain your warranty.

CAUTION Ensure that the installation area can safely support the
A weight of the camera.

Figure B-1 HDZ20HD(X)/HDZ30(X) In-Ceiling Bracket Dimensions
7.48 in. (190.00 mm) 210.00 in. (254.00 mm)
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Figure B-2 HDZ30HD In-Ceiling Bracket Dimensions

7.48in.(190.0 mm) N

A\

©10.00 in. (254.0 mm)

|
>

4.84 in. (123.0 mm)
i
iy

5.35in. (136.0 mm)

6.14 in. (155.9 mm)

9.41 in. (239.0 mm)

Package Contents

GO

Bracket Frame Ceiling Support Ring Trim Ring

-+

Quick Installation Guide Ceiling Template

Recommended

Ceiling Support Plate, Honeywell Part Number 517082-7130 (not supplied)
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Installing the In-Ceiling Bracket

It is recommended that you use a ceiling support plate (Honeywell part number 517082-7130)
when installing the HDZINBKT in-ceiling bracket in a suspended ceiling.

Step 1: Cut a hole in the ceiling

1. Select the location where you want to install the camera. The installation area must be able
to safely support the weight of the camera.

2. Do one of the following:

Installation with Ceiling Support Plate Installation without Ceiling Support Plate

a. Remove the ceiling tile at the selected Place the supplied ceiling template on the
location and fit the ceiling tile inside ceiling at the selected location and cut
the ceiling support plate. If necessary, around the template.
trim the edges of the tile so that it fits
snugly inside the support plate.

b. Cuta hole in the ceiling tile 197 mm
(7.75 in.) in diameter matching the
opening in the ceiling support plate.

c. Replace the ceiling tile (with ceiling
support plate attached) in the ceiling.

3. Attach a safety cable (not supplied) to a grid support or other structural support in the
ceiling.

Step 2: Install the ceiling support ring

1. Insert the ceiling support ring (with wing tabs turned inward) into the opening in the
ceiling.

2. Turn the wing tabs outward, and then tighten the three M4 x70 screws located on the
underside of the ceiling support ring to lower the wing tabs against the ceiling tile.

A B C

3. Continue tightening the screws until the ceiling support ring is tight against the ceiling.
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Step 3: Attach the camera to bracket frame

1. Place the camera against the base of the bracket frame and twist it clockwise until it locks
in place.

2. Tighten the pre-installed Torx screw on the camera housing to secure the camera to the
bracket frame.

Step 4: Install the camera and bracket assembly

1. Pull the loose end of the safety cable through the
opening in the ceiling and attach it to one of the
eyelets on the bracket frame.

2. Pull the camera cable(s) through the opening in the
ceiling and connect the cable(s) to the camera.

3. Insert the camera and bracket assembly into the
opening in the ceiling and attach the camera and
bracket assembly to the ceiling support ring using
the two supplied thumb screws. Use a Phillips
driver to tighten the screws.
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Step 5: Attach the trim ring

Attach the trim ring to the ceiling support ring
by lining up the two magnets on the trim ring
with the two thumb screws on the ceiling
support ring.

Note  No screws are needed to attach the trim ring.
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Numerics

2DNR. See digital noise reduction
3DNR. See digital noise reduction

A

accessing camera from a browser 38
ActiveX settings, enabling in Internet Explorer 38
administrator password, changing 770
alarm output 30
alarms
assigning a PTZ camera function 94
configuring inputs 90
disabling 90
enabling 90
enabling alarm relay output 92
normally closed 90
normally open 90
recording clip to a network storage device 93
recording clip to an SD card 93
saving settings 95
sending an HTTP notification 94
sending messages to an email server 92, 99
sending messages to an FTP server 92, 99
setting notifications 87
specifying a file name format 94
uploading images to an email server 92
uploading images to an FTP server 92
assigning camera a static IP 36
audio
bit rate 56
enabling recording to SD card 56
full-duplex 55
gain 56
line-out 30
mic-in 30
recording 56
simplex (listen only) 55
simplex (talk only) 55
auto calibration 83
auto pan
deleting 62
programming 67
running 62

backlight compensation 78
bit rates 50, 517, 56

C

cables
alarm 30
audio 30
connections 29
crossover 31
network 371
camera settings
backlight compensation 78
exposure 74
white balance 77
camera specifications 141
cautions 3
ceiling mount 26
Certificate Authority 7713
certificates
creating self-signed certificate 774
installing CA-issued certificates 7715
requesting CA-issued certificate 71715
CIF resolution 46
compression settings. See video compression
connections 29
connectors
alarm 30
audio 30
network 371
power 32
RJ45 31
constant bit rate (CBR) mode 57

D

D1 resolution 46
defaults, restore factory settings 86, 134
digital noise reduction
2D 84
3D 84
dimensions 20
disk cleanup settings 730
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DSCP (Differentiated Services Code Point) value 727

Dynamic DNS (DDNS) service 125

E

email server 92, 99
exposure compensation 79
exposure settings 74
eyelet 25

F

flat roof mount 28
frame rate control 53
FTP server 92, 99

G

G.711 speech codec 56
G.726 speech codec 56
GOV length, setting 48

H

H.264-1 bit rate 50
H.264-2 bit rate 57
HDZ camera
accessing from a browser 38
assembling 24
assigning a static IP 36
connections 29
dimensions 20
features 79
finding on a network 35
mounting 24
parts list 23
specifications 7471
home function 66
Honeywell Device Search 35
HTTP notification 94, 100
HTTPS 113, 120

ICR function. See IR cut filter
IEEE 802.1X 115
I-frames 48
image
calibration 83
flip 80
sharpness 79
in-ceiling bracket 153
IP address
dynamic (DHCP) 718, 119
static 36, 118
IP filter 116
IPv6 address configuration 720
IR cut filter 82

L

lanyard 25
LED indicators 37

M

MAC address 36
microSDHC card 30, 93, 95, 98, 129
mimic tours
deleting 61
programming 59
running 60
MJPEG over HTTP 53, 120
motion detection
enabling 96
enabling alarm relay output 98
saving settings 701
sending an HTTP notification 700
setting a motion detection window 96
setting sensitivity 97
specifying a file name format 707
uploading images to an email server 99
uploading images to an FTP server 99
uploading images to an SD card 98
Motion JPEG quality 50
mounting
ceiling mount 26
flat roof mount 28
in-ceiling bracket 7153
overview 24
parapet mount 28
wall mount 26
multicast mode 53

N

NAS 93

network attached storage device 93
network failure detection 707

NTP server 109

(0

OCX protocol
MJPEG over HTTP 53
multicast mode 53
RTP over RTSP 52
RTP over UDP 52
RTSP over HTTP 53

P

parapet mount 28
parts list 23
P-frames 48
port settings, changing 720
PPPOE 720
preset tours
deleting 65
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programming 63
running 64
presets
deleting 59
going to 59
programming 58
privacy masks
creating 70, 71
deleting 71, 73
editing position 77, 73

Q

Quality of Service (QoS) 720

R

regulatory statements 3

related documents 78
resolution. See video resolution
restore default settings 86, 134
roof mount 28

RTP over RTSP 52

RTP over UDP 52

RTSP 7120

RTSP over HTTP 53

S

safety instructions 5
securing camera 25
servers
email 92, 99
FTP 92, 99
Simple Network Management Protocol (SNMP) 127
specifications 7471

speed by zoom 81
system clock, setting 707, 109
system requirements 35

"

text overlay 47
tilt angle 68, 80
trap reporting 723

U

UPNP 123
users
adding 7712
deleting 7172
viewing login information 7713
viewing privileges 713

\'}

video compression
setting 49

video OCX protocol 52

video resolution 46

video stream quality 50

w

wall mount 26

warnings 3

warranty 5

web client interface 40

white balance settings 77
wide dynamic range (WDR) 82
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